华为智慧屏关机再开机时提示:版本恢复引导/WARNING!/Start authenticate/Upgrade fail
适用产品:
华为 Vision 智慧屏 5 SE(华为vision智慧屏 5 se 55 3g+64g(hd55kulu)、华为vision智慧屏 5 se 75 3g+64g(hd75kulu)、华为vision智慧屏 5 se 65 3g+64g(hd65kulu)),华为智慧屏 X65,华为智慧屏 V55i,华为智慧屏 V65,华为Vision智慧屏,华为智慧屏 V 75 Super,华为智慧屏 V,华为Vision智慧屏 D,华为智慧屏 V65i,华为智慧屏 S5 Pro,华为Vision智慧屏 4 SE,华为智慧屏 V 98,华为智慧屏 V5 Max 110,华为智慧屏 V5,华为智慧屏 V Pro,华为Vision智慧屏 3,华为Vision智慧屏 4,华为智慧屏 SE55A 会员版,华为智慧屏 B7,华为智慧屏 V5 Pro,华为智慧屏 B5,华为智慧屏 B3,华为智慧屏 V65尊爵版,华为Vision智慧屏 4 Pro,华为智慧屏 S3 Pro,华为智慧屏 V75,华为智慧屏 S(55 2代(3gb+32gb)、55英寸 3gb+32gb、65英寸 3gb+16gb、55英寸 3gb+16gb、65 2代(3gb+32gb)、75英寸 3gb+16gb、75 2代(3gb+32gb)),华为智慧屏 B9,华为智慧屏 S5,华为智慧屏 B5-510,华为智慧屏 B5-610,华为智慧屏 SE(55”畅连通话版 55吋 2gb+16gb、华为智慧屏se 55 英寸 2gb+16gb、华为智慧屏se 75英寸 2gb+16gb、65”畅连通话版 2gb+16gb、65”畅连通话版 65吋 2gb+16gb、75 memc 2g+16g(hd75khaa)、华为智慧屏se 65英寸 2gb+16gb、55”畅连通话版 2gb+16gb),华为智慧屏 S Pro,华为智慧屏S65i Pro,华为Vision智慧屏 Z
适用版本:
HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.3, HarmonyOS 4.2, HarmonyOS 2.1, HarmonyOS 3.0, HarmonyOS 2.0
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为智慧屏关机再开机时提示:版本恢复引导/WARNING!/Start authenticate/Upgrade fail |
问题现象:
- 华为智慧屏关机再开机时提示:版本恢复引导(图1)或 WARNING! XXX界面(图2/图3)。
- 华为智慧屏关机再开机时,提示Start authenticate(图4),一段时间后变为 Upgrade fail(图5)。
问题原因:
- 智慧屏底部物理电源键卡键或手动按底部物理电源键时间太长导致,当底部物理电源键被按下超4秒会进入版本恢复引导界面(图1),超过10秒会进入WARNING! XXX界面(图2/图3)或 Start authenticate和Upgrade fail界面(图4、图5)。
- 智慧屏关机开机指示灯闪烁2下期间长按底部物理电源键,会进入版本恢复引导界面。
解决方案:
- 请您按物理电源键开机时短按一下,按下去听见"啪嗒"的按键声即刻松开,如果电源键存在卡键,请您多次短按电源键,使电源键处于自然放置状态后再重新上电开机。
- 断电重启智慧屏尝试是否可以正常进入主页。
仍无法解决?
如果以上方法仍未解决您的问题,请您随时联系我们售后:华为消费者服务热线 950800,我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!