目录
选择版本
    云空间的云备份记录中无图库、备忘录数据可恢复
    适用产品: 华为云空间
    适用版本: EMUI 10.1.1, EMUI 5.0, EMUI 9.1.1, EMUI 5.1, EMUI 9.0.1, EMUI 8.0, EMUI 9.0, EMUI 8.1, EMUI 9.1, EMUI 8.2, EMUI 10.0, EMUI 11.0, EMUI 10.1, EMUI11.0.1, HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.3, HarmonyOS 4.2, Magic UI 3.0.1, Magic UI 3.1.1, HarmonyOS 2.1, HarmonyOS 3.0, Magic UI 2.0, Magic UI 2.0.1, Magic UI 3.0, Magic UI 2.1, Magic UI 2.1.1, Magic UI 4.0, Magic UI 3.1, Magic UI 4.1, HarmonyOS 2.0, HarmonyOS 2.0.1
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    云空间的云备份记录中无图库、备忘录数据可恢复

    问题现象

    进入设置 > 华为帐号 > 云空间 > 应用数据备份/选择设备 > 恢复数据,云备份恢复时,发现云备份记录中无图库、备忘录数据。

    问题原因

    1. 如果已在设备上开启图库、备忘录数据同步开关,图库和备忘录App的数据将通过数据同步上传到云空间,云备份默认不备份,若云空间版本低于 13.0.0.300,仅图库数据在“使用云的应用”中开启同步功能后不再备份,备忘录数据备份不受开启同步功能影响。
    2. 云备份的时候本地图库和备忘录App没有数据导致没有图库、备忘录数据备份到云空间。

    解决方案

    1. 进入设置 > 华为帐号 > 云空间 > 管理云存储空间/管理空间 > 云备份 > 选择设备 > 恢复数据,查看云备份记录,核查记录中是否有图库、备忘录数据。若云备份记录中无图库、备忘录数据,说明图库和备忘录数据没有通过云备份备份至云空间。
    2. 可以进入设置 > 华为帐号 > 云空间 > 管理云存储空间/管理空间,查看是否有图库、备忘录数据,若是有说明图库、备忘录数据已通过数据同步功能上传至云端,请进入云空间首页,开启图库、备忘录同步开关,云空间对应数据即会自动恢复至手机。在图库 > 相册页签下查看对应相册,点击上方切换为云端,即可查看云端相册图片,或点击需下载图片相册,根据自己的需要选择单张或全选批量下载/删除照片。
    是否有帮助?
    谢谢您的鼓励!