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    华为计算机无法通过华为分享访问手机或平板
    适用产品: 笔记本
    适用版本: Windows 10
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    华为计算机无法通过华为分享访问手机或平板

    问题现象

    华为计算机无法通过华为分享访问手机或平板。

    问题原因

    • 计算机端未开启网络发现功能。
    • 手机或平板与电脑连接不在同一网络。
    • Windows 功能异常。

    解决方案

    1. 对于Windows操作系统的电脑,请确保已开启网络发现功能。
      1. 左下角放大镜中搜索控制面板,打开控制面板>网络和Internet>网络和共享中心>更改高级共享设置页面下所有网络>公用文件夹共享,选择启用共享以便可以访问到网络的用户可以读取和写入公用文件夹的文件

        以上打开控制面板的方法适用于以下全部方案。

      2. 请前往控制面板>网络和Internet>网络和共享中心>更改高级共享设置页面下专用>网络发现选择启用网络发现

    1. 确保手机或平板与电脑连接为同一网络,可以通过ping 来检测手机或平板与电脑连接是否属于同一网络,操作步骤如下:
      1. 查看手机或平板IP方法:

        点击设置 > 关于本机 > 状态信息 > IP地址。

      2. 在电脑键盘上按下Win+R快捷键,即可调出运行窗口,在运行窗口中输入“cmd”, 单击确认,即可进入CMD命令行窗口模式。

      3. 在CMD命令行窗口模式输入:ping 192.168.1.28 (步骤a查到的IP地址

        回复结果:

        数据包:已发送=4,已接收 =4,丢失 =0,表示本机与电脑连接为同一网络。

    2. 请前往控制面板>系统和安全 >查看该计算机的名称>更改设置(Windows 10),点击更改,将工作组名称修改为WORKGROUP,并按照电脑上的指引重启电脑,再重试本功能。
    3. 若您使用的是 Windows 10专业版电脑,请前往控制面板>程序,在程序和功能目录下点击启用或关闭 Windows 功能,全部勾选“SMB 1.0/CIFS File Sharing Support”以下三项。

    4. 特殊情况,有Windows提示的操作方法:
      • Windows提示“密码错误”。
        Windows 电脑会缓存连接过的共享设备的密码。修改密码后,电脑仍然尝试使用缓存的旧密码登陆手机或平板。您可以尝试以下解决方法:
        1. 请确认您输入的用户名和密码与手机或平板“电脑端访问验证”界面设置的一致;
        2. 如果曾修改过“电脑端访问验证”中的用户名或密码。您可尝试如下两种解决方案:
          1. 修改本机在电脑上的显示名,电脑发现本机后重新连接访问;
          2. 重启电脑后重试。
      • Windows提示“检查您的拼写,或者网络存在问题”。
        1. 请确认手机和电脑在同一局域网内并打开了“共享至电脑”功能;
        2. 保持手机亮屏。若出现错误,请点击错误弹框的“诊断”按钮,待诊断完成后再重试。

    5. 如果以上方法未能解决问题,请您做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!
    是否有帮助?
    谢谢您的鼓励!