目录
选择版本

    华为智慧屏使用畅连时提示开启权限

    适用产品: 华为智慧屏 X65,华为智慧屏 V55i,华为Vision智慧屏,华为智慧屏 S6 Pro,华为智慧屏 V 75 Super,华为智慧屏 V,华为Vision智慧屏 D,华为Vision智慧屏 4 SE,华为智慧屏 V 98,华为 Vision 智慧屏 5 SE,华为智慧屏 V5 Max 110,华为智慧屏 V5,华为智慧屏 V Pro,华为Vision智慧屏 3,华为Vision智慧屏 5,华为智慧屏 V5 Pro,华为智慧屏 B5,华为智慧屏 SE Pro,华为智慧屏 SE(55”畅连通话版  55吋 2gb+16gb、65”畅连通话版  2gb+16gb、65”畅连通话版  65吋 2gb+16gb、55”畅连通话版  2gb+16gb),华为Vision智慧屏 4 Pro,华为智慧屏 B3(55英寸 3g+32g(hdb325a7)、65英寸 3g+32g(hdb326a7)),华为智慧屏 S3 Pro,华为Vision智慧屏 SE3,华为智慧屏 B9,华为智慧屏 S6,华为智慧屏 S5,华为智慧屏 S(55英寸 3gb+32gb、65英寸 3gb+16gb、55英寸 3gb+16gb、75英寸 3gb+16gb),华为智慧屏 S Pro,华为智慧屏S65i Pro,华为Vision智慧屏 Z
    适用版本: HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.3, HarmonyOS 4.2, HarmonyOS 2.1, HarmonyOS 3.0, HarmonyOS 2.0
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为智慧屏使用畅连时提示开启权限

    问题现象:

    华为智慧屏使用畅连时,提示需要开启权限。

    问题原因:

    为保护您的信息安全,智慧屏升级到2.0.0.580及以上版本后,畅连部分功能的使用权限需要授权后才能使用。

    解决方案

    请您根据智慧屏系统版本选择不同方式开启相应的权限选项

    • HarmonyOS 2.0:点击前往设置,进入应用管理>权限管理,在列表中找到“畅连”,即可开启相应的权限选项。

    • HarmonyOS 2.1 及以上版本:点击前往设置,进入应用管理>权限管理>应用,在列表中找到“畅连”,即可开启相应的权限选项。

      如果以上方法仍未解决您的问题或者操作中遇到困难,请您联系华为热线950800详细咨询,我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!