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    PC克隆传输中断,提示“重连失败,请重新配对后继续迁移”
    适用产品: 笔记本
    适用版本: Windows 10, Windows 11
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    PC克隆传输中断,提示“重连失败,请重新配对后继续迁移”

    问题现象

    1. 计算机PC克隆传输中断,弹窗提示重连失败,请重新配对后继续迁移
    2. 新电脑使用PC克隆传输数据时自动断开,点击继续传输重连后,反复提示“重连失败”。

    问题原因

    • 热点连接不稳定,例如热点失效、新电脑热点连接断开、重新创建热点失败等,导致PC克隆传输中断。
    • 旧机部分文件或者文件夹没有访问权限导致PC克隆拷贝数据失败。

    解决方案

    1. 请按照以下方案逐一排查尝试:

    方案一:

    前往PC克隆官网https://consumer.huawei.com/cn/support/pc-clone/下载最新版本PC克隆软件并分别在新电脑和旧电脑安装然后重新进行克隆。

    方案二:

    1. 请确认提示“重连失败”时,如下图片红框中提示文件所在文件夹(如图中Pictures目录,以实际提示为准),请用户确认并手动备份该文件夹,然后删除此文件夹,关闭双端PC克隆软件,并重新进行克隆。

      2.由于旧机可能文件环境复杂,如果再次出现以上提示,按照步骤1操作;

    方案三:

    1. 在旧电脑右下角状态栏,找到网络连接图标,查看旧电脑WLAN列表,旧电脑是否已连接新电脑热点。

      新电脑热点名:以HuaweiPCMigration开头、新电脑名(在新电脑PC克隆配对连接界面查看)结尾的WLAN。

    2. 如果旧电脑此时已连接新电脑热点,请您在传输过程中减少在电脑上操作其他应用,保持新旧电脑网络稳定,尽量将新旧电脑置与网络干扰较少的环境。若无效,请重启新旧电脑PC克隆,重新配对连接。

    仍未解决?

    如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!