华为智慧屏在使用超级桌面的应用时提示“请在手机端操作”
适用产品:
华为Vision智慧屏(86 4g+64g hd86khaa),华为智慧屏 S Pro(华为智慧屏 s86 pro 86英寸 4g+64g),华为智慧屏 S3 Pro,华为智慧屏 S6 Pro,华为智慧屏 B9,华为智慧屏 V 75 Super,华为智慧屏 V,华为智慧屏 S5 Pro,华为智慧屏 V 98,华为智慧屏 V5 Max 110,华为智慧屏 V5,华为智慧屏 V Pro,华为Vision智慧屏 3,华为智慧屏 B7(86吋 4gb+128gb(hd86frun)、75吋 4gb+128gb(hd75frun)、65吋 4gb+128gb(hd65frun)),华为Vision智慧屏 5,华为Vision智慧屏 4,华为智慧屏 V5 Pro,华为Vision智慧屏 Z,华为Vision智慧屏 4 Pro
适用版本:
HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.3, HarmonyOS 4.2, HarmonyOS 3.0
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为智慧屏在使用超级桌面的应用时提示“请在手机端操作” |
问题现象:
通过超级桌面连接后,华为智慧屏在华为帐号登录页面或播放手机三方视频App中的资源时,提示“该页面涉及隐私或版权,应三方应用要求,请在手机端操作”。
问题原因:
1. 保护您的个人信息不被泄露。
2. 该视频不支持流转至华为智慧屏上播放。
解决方案:
1. 您好,登录时需输入帐号密码,为了保护您的个人信息,请您在手机上进行登录操作。
2. 部分三方视频App的视频资源受版权保护,不支持流转至华为智慧屏上播放。请您在手机上观看该视频。
谢谢您的鼓励!