目录
选择版本

    华为家庭存储首次上网配置失败

    适用产品: 华为家庭存储
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为家庭存储首次上网配置失败

    使用智慧生活App配置华为家庭存储失败常见场景如下:

    场景一:智慧生活App无法发现存储设备或连接失败

    问题现象:

    • 智慧生活App不弹框,无法发现待配置的存储设备,点击App右上角的+号>添加设备也无法扫描到华为家庭存储设备。
    • 点击App右上角的+号>添加设备也无法扫描到华为家庭存储设备。
    • NFC碰一碰华为家庭存储后,连接到30%失败。
    • IOS 手机通过华为智慧生活APP添加华为家庭存储添加失败。

    解决方案

    • 请确保手机和华为家庭存储接在同一个局域网内。请将手机和华为家庭存储设备接在同一个路由器上,重新打开智慧生活App,点击右上角+号扫描>添加设备,扫描到待配置的存储设备后添加即可。
       
      1. 确保华为家庭存储连接路由器/光猫的LAN口,不要连接到光猫的iTV 口或路由器的IPTV 口。
      2. 确保华为家庭存储连接到路由器的网口未开启IPTV功能。比如华为路由器可以将所有LAN口都开启IPTV功能,您可以在浏览器地址栏中输入 192.168.3.1 登录路由器 Web 配置界面,检查连接华为家庭存储的LAN口是否开启了IPTV(更多功能 > 网络设置 > IPTV 设置),若已开启,请删除该LAN口的IPTV设置后并将华为家庭存储的网线拔插一次后重新扫描尝试。
    • 请确保华为家庭存储未被其他人绑定。
    • 确保智慧生活App版本是最新版本,IOS版本为13.0.2.325及以上版本,安卓版本为13.0.2.330及以上版本。
    • 如果以上方案还未解决,请将华为家庭存储连接路由器/光猫的其他LAN口尝试。

    场景二:荣耀新款手机或华为EMUI11.0系统手机使用NFC功能配置失败

    问题现象:

    • 荣耀新款手机(2020年11月之后发布的)系统暂不支持与存储设备NFC区域的碰一碰功能,当使用NFC功能配置华为家庭存储设备时提示“您的手机系统版本暂不支持与该设备的碰一碰功能”。

    • 华为EMUI 11.0系统手机暂不支持与存储设备NFC区域的碰一碰功能,当使用NFC功能配置华为家庭存储设备时,只有震感没有任何提示信息。

    解决方案:

    请参考华为家庭存储如何进行首次安装配置 方式一:自动识别或添加

    场景三:支持NFC的手机无法通过智慧生活App发现存储设备

    问题现象:

    支持NFC的设备无法通过智慧生活App发现华为家庭存储。

    解决方案:

    1. 请确保您的手机支持NFC功能。

      支持NFC功能的系统有:华为EMUI 11以上系统、HarmonyOS3.0及以上系统;苹果手机iPhone11及以后机型。

    2. 请确保您的手机已开启NFC开关。

      以安卓手机为例:从手机通知栏向下滑动,检查NFC开关是否为高亮开启状态。

    3. 不同手机NFC感应区有所不同,请确保将手机NFC感应区贴近华为家庭存储的NFC感应区(前面板NFC标签处)。
    4. 若以上方案仍然未解决,请参考华为家庭存储如何进行首次安装配置 方式一:自动识别或添加

    场景四:手机支持双Wi-Fi 且开启双WLAN加速功能配置存储设备不成功

    问题现象:

    手机支持双Wi-Fi 功能且开启了双WLAN加速,此时在部分路由器或光猫下无法扫描发现华为家庭存储。

    目前已发现的光猫和路由器型号如下(未列举完全):

    光猫型号:GM620(移动和家亲)、H3-2s(移动和家亲)、烽火HG6145D1(联通)、H2-2(移动)

    路由器型号:华为路由 WS318 增强版(WS318n-10)、锐捷路由RG-MA2820(T)(电信)

    解决方案:

    关闭手机双WLAN加速。请打开手机设置页面,选择 WLAN > 网络助理 > 双WLAN加速 选择关闭。

    不同手机路径可能不同,请以实际为准。如下图片以IQOO 7为例:

    场景五:部分锐捷路由器配置存储设备不成功

    问题现象:

    • 手机先连接路由器Wi-Fi,出厂态的华为家庭存储再连接锐捷路由器(型号:RG-MA2820(T)),打开智慧生活App,无法扫描发现华为家庭存储。
    • 出厂态的华为家庭存储先接入锐捷路由器(型号:RG-MA2820),手机后连接路由器Wi-Fi,超过五分钟才打开智慧生活App,无法扫描发现华为家庭存储。

    解决方案:

    华为家庭存储连接路由器后,将手机的 Wi-Fi 断开连接,重新连接路由器 Wi-Fi,在5分钟内打开智慧生活App扫描发现设备。

    场景六:支持NFC的手机碰一碰华为家庭存储提示已被他人注册

    问题现象:

    华为家庭存储在没有网络或者网络不好的情况下进行恢复出厂,恢复出厂后网络又恢复正常,这时使用新华为账号的手机通过NFC碰一碰家庭存储设备提示已被他人注册,导致智慧生活App无法添加家庭存储。

    问题原因

    家庭存储在没有网络或者网络不好的情况下进行恢复出厂,设备注销失败。

    解决方案:

    • 新华为账号手机打开智慧生活App可以通过点击右上角的+号>添加设备的方式添加存储设备。
    • 在旧华为账号手机上打开智慧生活App长按删除离线的存储设备卡片,新华为账号手机重新通过NFC碰一碰添加存储设备。

    如果以上方法仍未解决问题,请您联系华为热线950800,我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!