目录
选择版本

    HUAWEI M-Pencil系列手写笔无法与华为平板连接配对

    适用产品: 平板
    适用版本: HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.2, HarmonyOS 2.0, HarmonyOS 2.1, HarmonyOS 3.0, HarmonyOS 2.0.1
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    HUAWEI M-Pencil系列手写笔无法与华为平板连接配对

    以下内容仅适用于华为平板产品,如果您的产品为二合一笔记本,请点击查看华为二合一笔记本连接手写笔后无法使用

    问题现象

    手写笔吸附平板或手写笔充电器后,在平板设置>蓝牙>已配对或者设置 > 更多连接 > 星闪 > 已配对清单里没有手写笔设备。具体表现为:

    • 连接时无连接弹窗、没反应。
    • 连接时有弹窗显示一直转圈,提示连接失败。

    问题原因

    • 手写笔与平板型号不适配 。
    • 吸附位置不准确。
    • 手写笔电量过低或关机。
    • 手写笔同时连接多台平板。
    • 部分非华为官方磁吸皮套上的磁场干扰。

    解决方案

    1. 请您确认手写笔与平板能否适配,您可以点击手写笔适配机型进行查看确认。
    2. 请您点击查看手写笔如何配对使用,参照指导重新连接配对。

      若吸附位置正确,手写笔将会紧密吸附在平板侧面(通常为音量键侧)或手写笔充电器上,若您的手写笔吸附较为松动,请左右移动手写笔以找到正确的吸附区域。

    3. 部分非华为官方磁吸皮套上的磁场会干扰手写笔,建议您使用官方皮套或在使用手写笔时暂时移除皮套。
    4. 请您将手写笔吸附充电5-10分钟后,再尝试连接配对。
    5. 您可以打开正在使用的平板的设置>蓝牙>已配对的设备或者设置 > 更多连接 > 星闪 > 已配对点击手写笔产品名称后的齿轮图标,点击取消配对,重新吸附平板进行连接配对。
    6. 请您重启平板后,参考《HUAWEI M-Pencil第二代/第三代手写笔如何重启》将手写笔重启后重新尝试。
    7. 请您重启平板,进入设置>应用和服务>应用管理>点击右上角>显示系统程序>手写笔悬浮窗>存储>删除数据删除手写笔应用数据后,重新将手写笔吸附平板进行连接配对。
    8. 请您还原平板网络设置,进入设置 > 系统和更新 > 重置 > 还原网络设置,再重新将手写笔吸附平板进行连接配对。

      还原网络设置将会清除您之前的蓝牙配对记录以及WLAN连接记录。

    9. 请您将平板更新到最新的操作系统后再尝试连接手写笔,依次点击设置 > 系统和更新 > 软件更新,在更新菜单上选择检查更新,若有提示更新,请您及时更新到最新版本。

    仍未解决?

    如果以上方法未解决您的问题,请您备份数据后携带设备和相关购机凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打热线电话950800了解华为授权服务中心的相关信息),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!