华为计算机与手机/平板多屏协同连接失败
适用产品:
手机,平板,台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
适用产品
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为计算机与手机/平板多屏协同连接失败 |
问题现象
- 计算机无法连接多屏协同,例如:设备无反应,不弹框,不显示手机窗口,连接后提示请点击下方按钮恢复协同、协同断开、卡在投屏窗口等。
- 计算机与平板多屏协同连接失败,如:搜索不到平板、不显示画面或提示”连接失败“等。
- 计算机与手机建立多屏协同操作失败,问题发生时,手机收到建立多屏协同连接弹框,点击连接后会出现连接失败的情况,然后多屏协同的usb有线连接、搜索连接、nfc碰一碰连接、扫码连接均会失败。
- 华为笔记本和华为平板多屏协同无法连接,提示连接失败。
问题原因
- 手机/平板端设置或华为分享缓存问题。
- 多屏协同相关服务异常。
- 多屏协同认证失败。
- 华为电脑管家文件缺失/没有获取到WIFI模块信息。
- 系统网络异常。
- 第三方安全软件导致防火墙状态异常。
- 蓝牙驱动异常。
- 计算机三方应用IP冲突IP(192.168.137.1)。
- PIE或网卡异常。
- 华为平板侧“多屏协同”应用被卸载,导致连接失败。
解决方案
- 手机/平板端设置或华为分享缓存问题:
- 重启手机/平板侧NFC(碰一碰连接方式涉及)、Wi-Fi、蓝牙,计算机侧的WLAN及蓝牙后重新连接尝试。
- 打开手机/平板所有的Huawei share(或华为分享)进程均执行一次删除数据操作。 。请将应用管理中
- 进入手机/平板设置 ,在搜索栏中搜索 ,点击 。
还原网络设置将还原所有的网络设置,包括WLAN、移动数据网络、蓝牙的设置,不会删除其他数据或修改其它设置。
- 打开手机/平板 , 关闭智能分辨率,选择FHD+(高)分辨率。将手机/平板屏幕分辨率设置为高分辨率。
- 多屏协同相关服务异常:
退出重启华为电脑管家,并检查管家相关服务项运行状态,具体步骤如下:
- 点击计算机任务栏右下角|M|华为电脑管家,选择退出。
- 退出华为电脑管家后,通过桌面或任务栏搜索框搜索并打开华为电脑管家。
- 同时按住Win+R组合键,输入Services.msc,点击确认,在服务项列表中,找到Secondary Logon服务,检查该服务状态是否为正在运行状态,若处于停止状态,请右键选中Secondary Logon服务,选中属性,点击启动,并将启动类型设置为自动,点击确定尝试。
- 若无效,请通过华为官网下载安装最新版本华为电脑管家。 ,卸载华为电脑管家后,通过
- 多屏协同认证失败:
请删除多屏协同信任关系、退出计算机端华为电脑管家、手机端华为帐号登录后尝试连接,具体步骤如下:
- 点击华为电脑管家设置图标,选择删除设备。 ,找到当前对端设备,点击
- 打开手机/平板删除。 ,查找当前计算机(计算机蓝牙名称),点击
- 点击华为电脑管家主界面左上角华为电脑管家如何登录/退出华为帐号。 。请参考知识:
- 打开手机/平板设置,点击页面最上方 。
- 华为电脑管家文件缺失/没有获取到WIFI模块信息:
华为电脑管家文件缺失,请卸载重装华为电脑管家,具体步骤如下 :
- 打开计算机左下角搜索框搜索卸载/更改,卸载电脑管家并重启计算机。 ,找到“华为电脑管家,鼠标右键选择
- 进入华为官方网站 。下载并重新安装华为电脑管家即可。
华为电脑管家没有获取到WIFI模块信息:
方案一:点击电脑Windows图标,点击电源点击重启,将电脑重启后再尝试多屏协同连接。
方案二:
- 右键点击“Windows图标”,选择“设备管理器”
- 打开“软件组件”下拉表,找到“英特尔® PROSet/无线WiFi软件扩展”,鼠标右键点击,选择“禁用设备”,出现提示弹框后选择“是”
- 找到“英特尔® PROSet/无线WiFi软件扩展”,鼠标右键点击,选择“启用设备”可恢复
方案三:请参考《华为电脑管家如何升级到最新版》将华为电脑管家升级到14.0.5.800(C233)以上的版本。
- 系统网络异常:
请重置计算机端网络设置,具体操作步骤如下:
- 电脑端,请参照知识:《Windows 计算机如何重置网络》重置网络。
- 手机端,进入手机设置 ,在搜索栏中搜索重置,点击还原网络设置。还原网络设置将还原所有的网络设置,包括WLAN、移动数据网络、蓝牙的设置,不会删除其他数据或修改其它设置。
- 第三方安全软件导致防火墙状态异常:
卸载第三方安全软件、虚拟机及VPN相关软件,并还原防火墙尝试。具体步骤如下:
- 打开
- 软件卸载完成后,请打开
- 点击左侧还原默认值。
- 打开
- 蓝牙驱动异常:
更新华为电脑管家版本,卸载蓝牙驱动,再将蓝牙驱动程序更新到最新版本,具体操作如下:
a. 计算机连接有效网络,打开
。b. 右键桌面左下角Windows图标。点击卸载设备。
,鼠标右键,选择HUAWEI MateBook E Go请跳过此步骤。
c. 计算机连接有效网络,然后打开
将计算机驱动程序更新至最新。然后重启计算机。 - 三方应用IP地址冲突:
将计算机自动获得IP地址更改为静态IP,具体步骤如下:
- 在电脑桌面搜索框输入“cmd”并打开,输入命令行:“ipconfig /all”,查看“IPv4”地址为“192.168.137.1”对应的“描述”名称(如下图所示:“VMware Virtual Ethernet Adapter for VMnet8”) 。
- 在电脑桌面搜索框输入控制面板点击打开,依次点击 ,找到对应描述(“VMware Virtual Ethernet Adapter for VMnet8”)的网卡。
- 右键点击“VMware Virtual Ethernet Adapter for VMnet8”选择属性,点击Internet 协议版本4(TCP/IP) ,在弹出的对话框中取消勾选自动获得 IP 地址,勾选使用下面的 IP 地址,将IP地址设置为192.168.124.8/子网掩码设置为255.255.255.0,如下图:
- 点击确定后,重启笔记本电脑,将电脑和手机/平板重新进行多屏协同连接。
- 在电脑桌面搜索框输入“cmd”并打开,输入命令行:“ipconfig /all”,查看“IPv4”地址为“192.168.137.1”对应的“描述”名称(如下图所示:“VMware Virtual Ethernet Adapter for VMnet8”) 。
- PIE或网卡异常:
卸载重装最新版本网卡驱动,以Intel无线网卡为例,具体步骤如下:
- MateBook E 2019, MateBook E Go 产品请跳过此步骤。
- 仅Intel网卡涉及步骤a操作。
- 保证笔记本电脑可以有线上网或有安卓手机可以USB共享网络。USB共享网络步骤:通过安卓手机USB线连接笔记本电脑,并打开手机 界面,打开USB共享网络开关后,等待笔记本电脑右下角网络图标变成小电脑图标,并打开任意网站,确认可以正常上网。
- 满足上述条件后再卸载、重装网卡驱动。
- 右键桌面左下角Windows图标,点击卸载,勾选尝试删除此设备的驱动程序,点击卸载。
- 点击虚拟网卡(Microsoft Wi-Fi Direct Virtual Adapter#2 可能‘#’后数字非2),鼠标右键,选择卸载虚拟网卡。如下图:
- 点击虚拟网卡(Microsoft Wi-Fi Direct Virtual Adapter),鼠标右键,选择卸载虚拟网卡。
- 点击物理网卡Intel(R) Wi-Fi 6E AX201 160MHz,鼠标右键卸载。勾选尝试删除此设备的驱动程序,接着点击卸载。
网卡的驱动类型:
- Intel网卡驱动:Intel(R)Wireless-AC 9560或Intel(R)Wi-Fi6 AX2**
- 锐龙网卡驱动:Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC或Intel(R)Wi-Fi6 AX2**
- 虚拟网卡驱动:Microsoft Wi-Fi Direct Virtual Adapter
- 重启笔记本,打开华为电脑管家,点击故障排查,点击WLAN检测,检测完成后,点击修复。
- 等待驱动卸载完成后,请立即重启计算机,并通过USB共享网络或连接有线网络,保证计算机可正常上网后,打开检查更新或一键升级后进行WLAN网卡驱动更新安装。
- WLAN驱动完成更新后,请根据系统提示重启计算机后再次连接多屏协同尝试。
- 恢复华为平板侧多屏协同应用。
- 平板点击“应用和服务-应用管理”, 搜索“多屏协同”,点击右上角四个点的图标,弹出框中点击“显示系统程序”
- 在平板主界面下滑,搜索框中输入“多屏协同”,点击搜索。搜索到后,点击恢复。
- 平板点击“应用和服务-应用管理”, 搜索“多屏协同”,点击右上角四个点的图标,弹出框中点击“显示系统程序”
仍未解决?
如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!