HUAWEI MateBook E Go升级Windows 11 Version 22H2版本后触摸屏无法使用
适用产品:
HUAWEI MateBook E Go
适用版本:
Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
HUAWEI MateBook E Go升级Windows 11 Version 22H2版本后触摸屏无法使用 |
问题现象
笔记本电脑升级Windows 11 Version 22H2版本后触摸屏无法使用。
问题原因
- 问题原因1:电脑升级Windows 11 Version 22H2版本之后触摸屏HID驱动被禁用。
- 问题原因2:电脑升级Windows 11 Version 22H2 版本之后华为自研触摸屏服务驱动被禁用。
- 问题原因3:电脑1.0.1.29/1.0.1.31 两个旧版本触摸屏驱动与Windows 11 Version 22H2版本不匹配导致触摸屏失效。
解决方案
- 请您同时按下“Win + X”键,在弹出菜单点击 ,查看此驱动是否正常运行。若未正常运行,请您右键点击该驱动,选择启用设备。
- 请您点击HuaweiThpService服务是否正常运行。若未正常运行,请您右键点击该服务,选择开始。
- 如果以上驱动及服务均正常运行,触屏还无法使用,请您备用数据后还原系统,可参考:计算机如何使用 F10 恢复出厂设置。还原系统后如您需要升级到Windows 11 Version 22H2版本,请您升级系统后在界面中搜索最新的触摸屏驱动版本1.0.1.39并进行升级。
仍未解决?
如果以上方法未解决您的问题,请您携带设备和相关购机凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打热线电话950800了解华为授权服务中心的相关信息),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!