目录
选择版本
    华为计算机无法连接无线校园网或连接后无法上网
    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机无法连接无线校园网或连接后无法上网

    问题现象

    华为计算机无法连接无线校园网或连接后无法上网。

    问题原因

    • 无法获取IP地址。
    • 无法跳出认证页面(已连接,但无法访问互联网,需要登录认证)。

    解决方案

    1. 点击任务栏Windows 图标 > 设置,再依次点击网络和 Internet > WLAN,打开随机硬件地址开关,使本机MAC改成使用随机MAC。

    2. 连接网络后无法弹出浏览器校园网认证页面,请您重置Edge浏览器,并将Edge浏览器设置为默认浏览器
    3. 点击任务栏Windows 图标 > 设置,再依次点击网络和Internet > 高级网络设置 > 网络重置,点击立即重置,点击,界面提示Windows 将在5分钟后关闭,之后计算机将自动重启,进行网络重置。
    4. 请您先使用其他设备(如手机)连接此网络,若连接成功,可在电脑浏览器输入对应IP即可弹出校园网认证。若其他设备也连接不成功,建议您联系校园网IT咨询。

      部分校园网账号只可以连接一个设备,电脑登录后手机网络会断开。

    5. 请您更换连接手机热点尝试,若电脑连接热点上网功能正常,说明电脑网络状态无异常,建议您联系校园网IT咨询(可尝试固定IP地址,检查校园网认证客户端或网页设置状态等)处理。

    仍未解决?

    如以上方案未能解决您的问题,请您备份数据后携带设备和相关购机凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打热线电话950800了解华为授权服务中心的相关信息),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!