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    华为计算机无法使用AI慧眼功能

    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
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    华为计算机无法使用AI慧眼功能

    问题现象

    计算机无法使用AI慧眼。

    问题原因

    • 若您近期升级了华为电脑管家版本,AI慧眼新版本覆盖升级,可能存在配置文件未完全替换的问题,无法使用AI慧眼。
    • AI慧眼基于显卡(GPU)的高速运算能力实现了一些算法功能,当显卡(GPU)驱动被禁用或卸载时,运行在显卡(GPU)的算法处理便会出现异常。
    • 计算机重装操作系统或安装某些三方软件后,会概率出现C:\Windows\System32目录下缺失常用的系统dll文件,如vcruntime140_1.dll等,而AI慧眼算法对这些dll文件有依赖,因此造成AI慧眼功能异常。
    • 计算机升级了Windows11 24H2操作系统,Windows11 24H2操作系统与AI慧眼驱动兼容性导致。

    解决方案

    1. 若您近期升级了华为电脑管家版本,请通过控制面板 > 卸载程序,将已安装的华为电脑管家卸载后,参考《华为 Windows 计算机如何下载华为电脑管家》重新下载安装最新版本华为电脑管家尝试。

      若重装华为电脑管家未解决问题,查看当前电脑管家版本为13.0.6.600(查看方式:打开华为电脑管家,点击右上角,选择关于),且存在C:\Program Files\Huawei\PCManager\plugins\plugins.xml文件,请将其删除后再重启计算机尝试。

    2. 在任务栏搜索并打开设备管理器,查找显示适配器选项。排查显卡驱动是否异常,若有异常请您进行以下恢复操作:
      • 若无显示适配器,则说明显卡驱动被卸载。
        1. 请您点击扫描检测硬件改动图标,待页面刷新后会出现显示适配器

        2. 请将计算机保持联网状态,通过华为电脑管家 > 电脑优化 > 驱动管理点击立即检测检查更新,将显卡驱动更新安装至最新。

        3. 右键点击桌面右下角M图标和控制中心图标将华为电脑管家和华为控制中心退出,将已打开的相机应用(如微软相机、腾讯视频会议等)一并退出后参考《如何使用华为电脑管家中的 AI 慧眼功能》重新打开AI慧眼尝试。

      • 若有显示适配器,查看Intel开头的设备图标是否有“朝下黑色箭头”或是“黄色感叹号”,若有说明显卡驱动异常。
        • Intel开头的设备图标有“朝下黑色箭头”,请按以下步骤操作:
          1. 右键该选项选择启用设备

          2. 右键点击桌面右下角M图标和控制中心图标将华为电脑管家和华为控制中心退出,将已打开的相机应用(如微软相机、腾讯视频会议等)一并退出后参考《如何使用华为电脑管家中的 AI 慧眼功能》重新打开AI慧眼尝试。

        • Intel开头的设备图标有“黄色感叹号”,请按以下步骤操作:
          1. 右键该选项选择卸载设备
          2. 请将计算机保持联网状态,通过华为电脑管家 > 电脑优化 > 驱动管理点击立即检测检查更新,将显卡驱动更新安装至最新。

          3. 右键点击桌面右下角M图标和控制中心图标将华为电脑管家和华为控制中心退出,将已打开的相机应用(如微软相机、腾讯视频会议等)一并退出后参考《如何使用华为电脑管家中的 AI 慧眼功能》重新打开AI慧眼尝试。

    3. 请依次打开C:\Windows\System32,查询目录下是否缺少vcruntime140_1.dll、opencl.dll文件。若缺少,请将附件中的dll文件下载解压后,将缺少的dll文件拷贝至C:\Windows\System32,右键点击桌面右下角M图标和控制中心图标将华为电脑管家和华为控制中心退出,同时将打开的相机应用(如微软相机、腾讯视频会议等)也退出,再双击M图标重新打开华为电脑管家并重新打开相机应用,查看AI慧眼功能是否可正常使用。

    4. 请将华为电脑管家更新到14.0.5.300及以上版本,并更新摄像头 DMFT 驱动。操作如下:
      1. 请参考《华为电脑管家如何更新到最新版本》将华为电脑管家版本更新到14.0.5.300及以上版本。
      2. 依次点击华为电脑管家 > 电脑优化 > 驱动管理,在驱动管理页面勾选摄像头 DMFT 驱动后点击立即更新

      3. 更新完成后,重启计算机再打开AI慧眼尝试。

    仍未解决?

    如果以上方法未解决您的问题,请您做好数据备份和确认Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800了解服务店相关信息),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!