目录
选择版本

    使用查找设备时提示设备安全验证

    适用产品: 手机,平板
    适用版本: EMUI 5.0, EMUI 5.1, EMUI 8.0, EMUI 9.0, EMUI 8.1, EMUI 9.1, EMUI 8.2, EMUI 10.0, EMUI 11.0, EMUI 10.1, HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.3, HarmonyOS 4.2, MagicUI 3.0, MagicUI 2.1, MagicUI 4.0, MagicUI 3.1, MagicUI 2.0, HarmonyOS 2.1, HarmonyOS 3.0, HarmonyOS 2.0, Magic UI 2.0, Magic UI 3.0, Magic UI 2.1, Magic UI 4.0, Magic UI 3.1, HarmonyOS 2.0
    适用产品:
    适用版本:
    • 请选择

    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    使用查找设备时提示设备安全验证

    问题现象

    进入设置 > 帐号 > 查找设备打开查找我的手机/平板开关或进入查找设备App后,出现设备安全验证的提醒。

    问题原因

    为保护您位置信息的隐私与安全,您的华为帐号未与登录过的设备建立绑定关系会触发该提醒,非功能故障。

    解决方案

    为保护您位置信息的隐私与安全,建议您点击继续/立即验证,完成设备安全验证。若点击取消,会影响HUAWEI Tag(防丢精灵)在查找设备中的功能使用。

    验证锁屏密码时,需点击密码输入框弹出键盘,输入密码后,需点击键盘上的按钮完成验证。

    常见问题

    一、设备安全验证页面提示的设备并非自己的或者已经不再使用了,为什么还要求输入该设备的安全验证码或锁屏密码?

    当您在设备安全验证页面看到不熟悉或已停用的设备时,这是因为您的华为帐号曾在该设备上登录并建立了绑定关系。系统会要求验证以保障帐号安全,这属于正常安全机制,并非功能故障。

    若页面提示需输入安全验证码,您可点击没有收到安全验证码?,按指引输入安全验证设备的锁屏密码,再输入本机锁屏密码即可完成验证。

    若您忘记安全验证设备的锁屏密码,可根据以下方式操作:

    1、点击“设备安全验证”页面右上角的切换其他设备,使用其他已绑定的设备进行验证。

    2、若无其他可用设备,您可在验证其他设备锁屏密码时尝试输错密码,输错约10次后,系统会提示重置,根据提示操作后可解除历史设备与帐号的信任关系,将华为帐号与当前使用的设备建立新的信任关系。

    选择重置可能会影响:

    1、登录同帐号的其他设备的离线查找功能:离线设备原先的位置将丢失,如需恢复,请稍后登录这些设备并完成设备安全验证;

    2、登录同帐号的其他设备的密码保险箱同步功能:将删除密码保险箱、智能填充等存储在云空间内的密码等数据,不会删除存储在设备本地的数据,重新开启同步后本地的数据可重新上传。

    二、为什么设备安全验证页面输入锁屏密码后没有反应,无法完整验证?

    验证锁屏密码时,需点击密码输入框弹出键盘,输入密码后,需点击键盘上的按钮完成验证。

    是否有帮助?
    谢谢您的鼓励!