华为手表打开网易云音乐,提示:当前暂无连接手机
适用产品:
HUAWEI WATCH FIT 4,HUAWEI WATCH GT 5 Pro,HUAWEI WATCH FIT 3,HUAWEI WATCH GT 3 | 保时捷设计,HUAWEI WATCH | ULTIMATE DESIGN,HUAWEI WATCH GT 3 Pro,HUAWEI WATCH GT Runner 2,HUAWEI WATCH Ultimate,HUAWEI WATCH GT Runner,HUAWEI WATCH H5756,HUAWEI WATCH H5556,华为擎云H5546,HUAWEI WATCH GT 3 Pro 典藏版,HUAWEI WATCH GT Cyber,HUAWEI WATCH FIT 4 Pro,HUAWEI WATCH GT 6,HUAWEI WATCH GT 5,HUAWEI WATCH GT 4 & S-TAG,HUAWEI WATCH D2,HUAWEI WATCH GT 6 Pro,HUAWEI WATCH GT 4,HUAWEI Smart Movement,HUAWEI WATCH Buds,HUAWEI WATCH GT 3
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
| 华为手表打开网易云音乐,提示:当前暂无连接手机 |
问题现象:
手表安装网易云音乐打开后,提示:当前暂无连接手机。

问题原因:
手表网易云音乐需要联动手机网易云音乐使用,当手机网易云音乐未与手表成功连接时,会出现此提示。
解决方案:
请打开手机华为运动健康App>点击设备,确保手表与华为运动健康App已正常连接。
- 点击手表网易云音乐左下角+号图标,会出现网易云音乐绑定二维码,请使用手机网易云音乐(8.8.90及以上版本)扫描该二维码,按照提示进行添加设备。
- 待添加设备完成后,手机网易云音乐会显示:已连接。
- 连接成功后,您可以在手表网易云音乐右滑后,选择 播放手机歌曲(手表控制手机音频播放),或者播放手表歌曲(将音频添加到手表本地保存并播放)。
关于网易云音乐在HarmonyOS 5及以上系统上的适配问题,建议您通过以下方式向网易云音乐官方反馈:
- App内反馈:打开网易云音乐 >点击左上角菜单 > 进入"设置" > 选择"帮助与反馈" >点击"建议与反馈"提交您的问题;
- 电话联系:直接拨打网易云音乐客服热线 95163298 进行咨询。
我们会持续关注第三方应用的适配进展,同时也建议您及时关注网易云音乐的版本更新。感谢您的理解与配合!

谢谢您的鼓励!