华为计算机系统更新提示安装错误0x80070103
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为计算机系统更新提示安装错误0x80070103 |
问题现象
在Windows更新过程中发现有某些驱动更新记录,但是提示安装错误,错误码:0x80070103,无法更新安装现象。
问题原因
- Windows系统已安装过本次更新所推送的驱动程序。
- 微软服务器所推送的待更新驱动版本低于Windows系统已安装的驱动版本。
解决方案
方案一:
进入微软官网下载微软修复工具,运行工具后一直点击下一步,直到修复完成。
方案二:
请将重要数据做好备份后,通过下载纯净 Windows ISO 在线更新,具体步骤如下:
- 打开微软官方网站(Windows 11 系统:https://www.microsoft.com/zh-cn/software-download/windows11,Windows 10 系统:https://www.microsoft.com/zh-cn/software-download/windows10,下文以 Windows 11 系统为例)。
- 下载 Windows 11 磁盘映像( ISO)下拉框中选择 Windows 11 家庭版(仅限中国),选择产品语言下拉框中选择简体中文,然后点击确认>下载。
- 打开下载完成的 ISO 文件,找到 setup.exe 文件,双击后按提示覆盖安装更新即可。
方案三:
使用Windows自带的微软应用商店疑难解答修复功能修复。
Windows10:点击Windows图标,打开 > > > > 运行疑难解答,按照提示进行操作,待完成后选择关闭。
Windows11:点击Windows图标,打开 > > > > ,点击 。
如果您的计算机在安装更新时提示Windows Update 0x80070103报错,此报错不影响计算机原有驱动与功能使用,您可忽略相关更新推送,目前我们已同步反馈给微软紧急处理中,请您耐心等待。
如有疑问,您也可联系微软客服咨询400-820-3800(手机或固话)、或800-820-3800(固话)按语音提示获取更多的咨询与帮助。您也可以通过登录微软中国官网,点击网页最下方的联络 Microsoft,按网页提示进行在线咨询。感谢您的理解与支持,祝您生活愉快!
仍未解决?
如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!