目录
选择版本
    华为5G CPE系列产品无法注册到5G网络
    适用产品: 华为5G CPE Pro,华为5G CPE Pro 2,华为5G CPE Win
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为5G CPE系列产品无法注册到5G网络

    问题现象

    华为5G CPE插入使用5G套餐的SIM卡上网,设备只能注册到4G网络,具体表现为华为CPE设备的5G信号灯不亮。

    问题原因

    • 您所使用的设备周围是否覆盖5G网络。
    • 您可能未开启设备支持5G网络的开关。
    • 您可能开启了设备的数据漫游,漫游开启的情况下,设备无法注册5G网络。
    • 您可能未开启设备的单PDN功能,某些特殊APN无法注册到5G网络。
    • 可能是运营商基站开启本振泄露特性后华为5G CPE Pro无法注册5G。

    解决方案

    • 请您咨询SIM卡所属的运营商,确认当地网络是否开通5G业务。
    • 手机或者电脑连接华为CPE的网络,通过浏览器地址栏输入192.168.8.1,输入登录密码进入Web管理页面,选择网络设置 > 移动网络搜索,勾选支持5G网络,组网模式选择SA+NSA.

    • 手机或者电脑连接华为CPE的网络,通过浏览器地址栏输入192.168.8.1,输入登录密码进入Web管理页面,选择网络设置 > 移动网络设置,关闭数据漫游。

    • 手机或者电脑连接华为CPE的网络,通过浏览器地址栏输入192.168.8.1,输入登录密码进入Web管理页面,选择网络设置 > 移动网络设置,开启单PDN功能,重启设备。

    • 尝试锁4G频段
     
    1. NSA模式下,根据运营商的SIM卡,可优先按照如下频段锁频:
      • 若您使用的是移动卡,建议您选择B3频段
      • 若您使用的是联通卡,建议您选择B1、B3或B8
      • 若您使用的是电信卡,建议您选择B1、B3或B5
    2. 非中国区的版本,可能无法选择锁频、更改组网模式

    如果以上方案无法解决您的问题,请您联系华为热线950800或是前往华为客户服务中心详细咨询,我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!