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    华为全屋智能 包含“延时”的场景不执行或再次点击场景卡片无反应

    适用产品: 华为全屋智能 智能主机 SE,华为全屋智能主机,全屋智能
    适用版本: 不涉及系统版本
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    华为全屋智能 包含“延时”的场景不执行或再次点击场景卡片无反应

    问题现象:

    如何判断执行中场景:在手机智慧生活App>场景>右上角∷>执行日志,可以看到“执行中或待确认”的提示。

    1. 华为全屋智能 在智慧生活App创建场景,场景关联的设备没有升级到最新版本,并且场景中带延时的执行条件时,场景不执行。
    2. 通过智慧生活App创建或编辑的场景中,包含“延时”的场景在执行中时,再次点击场景卡片,场景不执行。

    3. 通过智能主机详情页创建的场景中,正在执行的场景(场景中带有延时的配置),后触发的场景会中断正在执行带”延时”的场景。
      举例:配置场景情况如下:
      1. 配置了空间属性为“客厅”的场景,场景A:

        触发条件:按下按键。

        执行任务:延时1秒打开射灯后,再延时5秒打开氛围灯。

      2. 同时配置空间属性为“客厅”的场景,场景B:

        触发条件:人体移动传感器检测到有人。

        执行任务:打开主灯。

      实现场景执行情况:通过场景面板按开关按键,在射灯打开后,氛围灯打开前,此时间段内触发了场景B,主灯发开了,氛围灯一直未打开。

    问题原因:

    1. 场景关联的设备未升级到最新版本,导致场景执行失败;
    2. 场景执行任务包含“延时”的条件时,在延时过程中再次触发执行场景,判断场景执行中,导致场景不会再次执行;
    3. 在华为全屋智能主机详情页创建的规则,相同空间带延时的场景会相互中断;后触发的场景会中断之前同房间正在执行的场景。

    解决方案:

    1. 请您将场景关联的设备升级到最新版本;操作步骤:打开智慧生活App > 我的 > 设置 点击固件更新,选择景关联的设备升级至最新版本后,再次尝试使用场景;
    2. 若场景配置中包含“延时”,请重新编辑场景,去掉场景中不必要的延时,或等待场景执行结束后,再次执行。编辑场景参考:《华为全屋智能 如何在收房后自定义编辑场景?》;
    3. 请您将不希望互相打断的场景修改成不同的空间属性,场景即可以正常执行;操作方法:打开智慧生活App > 家居 > 智能主机卡片> 手动规则 > 更多> 房间 > 右上角√;修改场景空间属性即可。

    仍无法解决?

    如果以上方法仍未解决问题,请您联系华为热线950800或销售门店,我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!