目录
选择版本
    华为手机/平板桌面及状态栏时间不准或更新不及时
    适用产品: 手机,平板
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为手机/平板桌面及状态栏时间不准或更新不及时

    问题现象:

    华为手机/平板桌面天气时钟的时间与状态栏系统时间均不准确。

    问题原因:

    1. 关闭了“自动设置日期时间和时区”并设置了错误的“时区”与“时间日期”;
    2. 当前使用SIM卡主卡运营商网络异常,导致时间错误。

    解决方案:

    1. 请您进入设置>系统和更新>日期和时间>开启自动设置开关,再观察是否恢复正常。
    2. 检查运营商网络同步时间(任选用其一即可)

    方法一:将当前使用SIM主卡更换为其他运营商SIM卡重新开启“自动设置日期时间和时区”。

    方法二:移除/禁用(设置>移动网络>SIM卡管理>禁用当前SIM卡)当前设备SIM主卡,使用WLAN连接的方式重新开启“自动设置日期时间和时区”。

    如果切换网络后恢复正常,建议您通过“手动设置时间”的方式进行临时使用,并同步反馈当前SIM主卡相对应运营商。

    联系方式:中国移动拨打10086;中国联通10010;中国电信10000。

    3.如果以上方法仍未解决您的问题或者操作中遇到困难,请您联系华为热线950800详细咨询反馈,我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!