华为全屋智能 路由器下存在多个设备时出现设备频繁上下线或上网卡顿
适用产品:
全屋智能
适用版本:
不涉及系统版本
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华为全屋智能 路由器下存在多个设备时出现设备频繁上下线或上网卡顿 |
问题现象:
在路由器下存在多个设备时,接在路由器下的智能主机/智能中控屏/智能面板或其他设备,在智慧生活App上设备卡片出现频繁上下线,或者能连上路由器Wi-Fi但无网络的情况。
问题原因:
路由器下挂的设备配置了静态IP或其他原因没有使用路由器分配的IP,导致两个设备的IP地址重复了,造成IP冲突,从而影响IP冲突的两个设备的上网。
解决方案:
请您通过以下三种排查方法(任选一种)确认是否存在IP冲突的情况。
- 方法一:通过智慧生活App里的智能检测功能确认
- 智慧生活App > 路由器卡片 > 路由器管理界面 > 智能检测 > 排障 > 上网故障 >设备选择“全选”> 开始排障
- 从排障结果中查看是否有“接入设备存在IP地址冲突”,点击进去可以看到IP冲突的设备。
- 智慧生活App > 路由器卡片 > 路由器管理界面 > 智能检测 > 排障 > 上网故障 >设备选择“全选”> 开始排障
- 方法二:通过路由器Web页面确认;
- 连接路由器,浏览器登录192.168.3.1进入路由器Web页面;
- 在终端管理里面找到出问题的设备,查看获取的IP地址;
- 查看路由器下其他设备的IP,确认是否有和问题设备的IP地址一样,请重点关注手机等无线接入的设备。
- 方法三:通过智慧生活App接入设备列表确认;
- 智慧生活App > 路由器卡片 > 路由器管理界面 > 接入设备 > 有问题的设备 > 设备详情,可以看到设备的IP地址;
- 查到有问题的设备IP地址后,在通用同样的方式查看路由器下其他设备的IP,看是否有和问题设备的IP地址一样的设备,重点关注手机等无线接入的设备。
- 智慧生活App > 路由器卡片 > 路由器管理界面 > 接入设备 > 有问题的设备 > 设备详情,可以看到设备的IP地址;
若以上三种方法确认存在IP地址冲突,请您将问题设备(智能主机/智能中控屏/智能面板)重启,重启后重新获取IP地址即可恢复;重启请参考《华为全屋智能设备如何通过 App 重启》。
重启问题设备的时候非必要请勿重启路由器(若同时重启路由器,则可能无法解决此问题),并确认重启后重新获取的IP地址不和其他在线设备重复。
仍未解决?
如果以上方法仍未解决问题,请您联系华为热线950800或销售门店,我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!