华为家庭存储PC同步盘首次安装后,界面一直显示“正在请求数据”
适用产品:
华为家庭存储
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为家庭存储PC同步盘首次安装后,界面一直显示“正在请求数据” |
问题现象
华为家庭存储PC同步盘首次安装后,界面显示“正在请求数据”,一直不能出现传输列表的目录。
问题原因
- PC系统未更新或者系统的WinTrust文件自动配置错误,比如配置成0。
- 将“华为家庭存储”目录设置为“隐藏”属性。
解决方案
- 请在PC桌面左下角通过搜索
输入更新两个字找到Windows 更新设置,通过检查更新将Windows 系统所有程序都更新完毕。更新完成后看PC同步盘是否恢复正常。
- 如果步骤1未恢复正常,可以将WinTrust注册表的数值更新成23c00后,看是否恢复正常。
设置注册表前请先暂停上传同步业务,关闭华为家庭存储PC客户端。
- 在PC桌面左下角通过搜索
输入注册两个字找到注册表编辑器。
- 打开编辑>查找>WinTrust 找到对应的注册表项。
- 选择WinTrust>Trust Providers>Software Publishing,点击State右键选择修改,把数值数据修改为正确的数值23c00。
- 在PC桌面左下角通过搜索
- 如果步骤2仍未解决,排查下华为家庭存储是否被设置了隐藏属性。
- 用鼠标右键点击华为家庭存储,选择属性>常规,取消勾选隐藏后点击确定,看是否恢复正常。
- 如果仍未解决,请重启电脑尝试。
- 如果还是未解决,请将PC同步盘应用程序卸载重装。
仍然无法解决问题?
如果以上方法仍未解决您的问题或者操作中遇到困难,请您致电华为客户服务热线950800详细咨询,我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!