HUAWEI WATCH Buds出现耳机仓进水提示如何处理?
适用产品:
HUAWEI WATCH Buds
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
HUAWEI WATCH Buds出现耳机仓进水提示如何处理? |
问题现象
如下图所示,HUAWEI WATCH Buds手表出现提示“检测到耳机仓进水,已停止给耳机充电,请及时擦干”。
问题原因
手表支持进液检测功能,当手表检测到进液时会出现此提示。
解决方案
请您按如下操作及时清洁耳机与耳机仓:
- 将耳机拿出,用棉签擦拭清理耳机仓异物或者水渍;
- 用棉签或者纸巾擦拭耳机机身上的异物或水渍;
- 把耳机的硅胶耳塞拆下来,对耳机出音孔附近和橡皮耳塞,用棉签或者纸巾擦拭耳机机身上的异物或水渍;
详细清洁保养操作请参考:HUAWEI WATCH Buds清洁保养。
如果以上方法还不能解决您的问题,请您携带购机相关凭证前往华为客户服务中心检测。
谢谢您的鼓励!