目录
选择版本
    部分网易游戏数据丢失后如何找回
    适用产品: 手机,平板
    适用版本: Magic UI, HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.3, HarmonyOS 5.0以下, HarmonyOS 4.2, HarmonyOS 2.1, HarmonyOS 3.0, HarmonyOS 2.0, EMUI, HarmonyOS 2.0.1
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    部分网易游戏数据丢失后如何找回

    问题现象

    登录正确账号后看到的游戏数据不是自己想要的或登录后是一个新号。

    问题原因

    网易公司一般不会随意删除游戏账号,游戏数据丢失一般是由于两大原因:①下载错渠道包体;②渠道账号问题(登错账号、渠道账号注销)

    解决方法

    1、首先请您确认历史和当前游戏包体下载渠道是不是华为应用市场/华为游戏中心,不同渠道安装包对应的游戏数据不互通,华为渠道服游戏账号只能在华为侧下载的安装包中登录找回;如您下载的是非华为渠道安装包,请您联系对应下载渠道官方客服咨询如何找回。

    2、如您已确认下载安装包无误,请仔细回忆游戏数据关联的华为账号是否登录错误,尝试切换账号查看游戏数据是否找回。如您的华为账号有充值记录(包含其他游戏或其他华为业务充值订单),您可以通过如何通过华为订单自助查询华为帐号查看您当前登录的账号是否正确。

    华为设备:设置-头像-华为账号-查看/切换登录账号

    非华为设备:打开华为游戏中心-点击我的-头像—查看/切换登录账号

    3、如切换后仍旧无法找回,部分网易游戏在登录页面可自助查询游戏账号对应渠道ID,您按照如下路径查询ID后联系华为游戏中心客服尝试找回。

    渠道ID查询路径:游戏登录界面有帐号找回按钮(游戏最右边)>换手机号>开始找回>点击弹出网页后输入昵称\ID即可出现游戏渠道ID(如下图参加《蛋仔派对》),若您昵称\ID提供有误该页面会提示“未查询到”;若昵称\ID对应渠道非华为则会显示正确安装渠道,若确认输入信息无误,请您联系页面显示渠道对应官方客服咨询。

    注:是否支持自助查询渠道ID以游戏登录界面提示为准,常用支持的游戏有《第五人格》《坦克世界闪击战》《王牌竞速》《猫和老鼠》《哈利波特:魔法觉醒》《蛋仔派对》《光·遇》等。

    4、若以上方式均无法解决您的问题,请您提供如下信息联系华为游戏中心客服,咨询如何处理。

    *华为账号:

    *游戏名称:

    *游戏大区

    *角色名:

    *角色ID:

    *订单号:

    *联系方式(电话):

    *问题描述:

    是否有帮助?
    谢谢您的鼓励!