华为家庭存储首次上网配置失败
适用产品:
华为家庭存储
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为家庭存储首次上网配置失败 |
华为家庭存储首次上网配置失败有以下场景,请点击对应的场景参考解决方案:
建议在较为稳定的环境下进行首次配置,如家中固定的路由器网络环境。
场景二:荣耀新款手机或华为EMUI11.0系统手机使用NFC配置存储提示不支持或者没有任何提示
场景一:智慧生活App无法发现存储设备或连接失败
问题现象
- 使用智慧生活App配置存储时,智慧生活App不能主动发现存储设备,点击App右上角的+号>添加设备也无法扫描到家庭存储设备。
- 手机NFC碰一碰华为家庭存储后,提示连接到30%失败。
解决方案
- 确保家庭存储插上电源后,连接路由器/光猫的LAN口(不要连接到光猫的iTV 口或路由器的IPTV 口),存储指示灯变白。如果此时指示灯还是红灯,建议更换家庭存储和路由器/光猫之间的网线(或者网口)。
- 指示灯变白后,请将手机和华为家庭存储设备接在同一个路由器上,以确保手机和华为家庭存储接在同一个局域网,重新打开智慧生活App,点击右上角+号扫描>添加设备,扫描到待配置的存储设备后添加即可。
- 确保华为家庭存储连接到路由器的网口未开启IPTV功能。比如华为路由器可以将所有LAN口都开启IPTV功能,您可以在浏览器地址栏中输入 192.168.3.1 登录路由器 Web 配置界面,检查连接华为家庭存储的LAN口是否开启了IPTV(更多功能 > 网络设置 > IPTV 设置),若已开启,请删除该LAN口的IPTV设置后并将华为家庭存储的网线拔插一次后重新扫描尝试。
- 如果以上方案还未解决,请将华为家庭存储连接路由器/光猫的其他LAN口尝试。
- (此步骤只针对家庭存储连接的是锐捷路由器RG-MA2820(T)场景),如果智慧生活App发现不了存储设备,请参考如下解决方案:
- 首先将华为家庭存储连接路由器LAN口后,再将手机的 Wi-Fi 断开然后重新连接,在5分钟内打开智慧生活App尝试扫描存储设备。
- (此步骤只针对配置存储的手机支持双Wi-Fi 功能且开启了双WLAN加速场景),如果智慧生活App发现不了存储设备,请参考如下解决方案:
- 关闭手机双WLAN加速。请打开手机设置页面,选择 WLAN > 网络助理 > 双WLAN加速 ,选择关闭。
不同手机路径可能不同,请以实际为准。如下图片以IQOO 7为例:
- 关闭手机双WLAN加速。请打开手机设置页面,选择 WLAN > 网络助理 > 双WLAN加速 ,选择关闭。
- (此步骤只针对支持NFC的手机对存储进行配置的场景),如果智慧生活App发现不了存储设备,请参考如下解决方案:
- 请确保您的手机支持NFC功能。
支持NFC功能的系统有:华为EMUI 11以上系统、HarmonyOS3.0及以上系统;苹果手机iPhone11及以后机型。
- 请确保您的手机已开启NFC开关。
以安卓手机为例:从手机通知栏向下滑动,检查NFC开关是否为高亮开启状态。
- 不同手机NFC感应区有所不同,请确保将手机NFC感应区贴近华为家庭存储的NFC感应区(前面板NFC标签处)。
- 如果前3步未解决,建议使用智慧生活App配置存储,具体操作步骤请参考华为家庭存储如何进行首次安装配置 方式一:自动识别或添加。
- 请确保您的手机支持NFC功能。
场景二:荣耀新款手机或华为EMUI11.0系统手机使用NFC配置存储提示不支持或者没有任何提示
问题现象
- 荣耀新款手机(2020年11月之后发布的)使用NFC功能配置华为家庭存储设备时提示“您的手机系统版本暂不支持与该设备的碰一碰功能”。
- 华为EMUI 11.0系统手机使用NFC功能配置华为家庭存储设备时,只有震感没有任何提示信息。
问题原因
荣耀新款手机和华为EMUI 11.0系统手机暂不支持与存储设备NFC区域的碰一碰功能。
解决方案
建议使用智慧生活App配置存储,具体操作步骤请参考华为家庭存储如何进行首次安装配置 方式一:自动识别或添加。
场景三:支持NFC的手机碰一碰华为家庭存储提示已被他人注册
问题现象
支持NFC的手机一碰家庭存储提示“已被他人注册”,导致智慧生活App无法添加家庭存储。
问题原因
家庭存储只支持一个华为帐号绑定。
解决方案
将华为家庭存储恢复出厂设置(长按电源开关键保持 15 秒以上,指示灯红色闪烁后松开,等待华为家庭存储重启后即完成恢复出厂设置),然后再次尝试使用智慧生活App配置家庭存储。
仍然无法解决问题?
如果以上方法仍未解决您的问题或者操作中遇到困难,请您致电华为客户服务热线950800或是前往华为客户服务中心详细咨询,我们将竭诚为您服务,祝您生活愉快!
更多知识
谢谢您的鼓励!