华为计算机使用多屏协同时卡顿
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为计算机使用多屏协同时卡顿 |
问题现象
计算机与手机/平板建立多屏协同之后,在计算机端协同窗口操作手机/平板端界面时卡顿、不流畅、有时延。
问题原因
- WLAN网络或信道问题导致,具体如下:
- 计算机与手机/平板已连接WLAN网络,但连接的网络不是同一个。
- 计算机与手机/平板已连接同一个WLAN网络环境,但连接的网络信道不是同一个,如:计算机端连接2.4G频段网络/移动端连接5G频段网络。
- 计算机与手机/平板已连接WLAN网络,但WLAN信道和协同业务使用信道不在同一个。
- 计算机、手机、平板当前WLAN下载任务较大会造成协同卡顿。
- 计算机上开了占用CPU资源较多的应用程序会影响协同性能。
解决方案
- 请断开多屏协同连接,同时退出重启华为电脑管家后,再重新进行多屏协同连接。
- 请在计算机的华为电脑管家上断开多屏协同连接。
- 右键点击任务栏|M|图标,选择退出。
- 通过桌面打开并运行华为电脑管家。
若桌面无华为电脑管家图标,您可通过任务栏搜索框搜索并打开“华为电脑管家”即可。
- 同时将计算机、手机/平板切换连接至5G频段的WLAN网络,或都不连接WLAN网络只打开WLAN开关,再重新进行多屏协同连接尝试。
- 请在计算机的华为电脑管家上断开多屏协同连接。
- 检测当前的网络环境,在连接多屏协同时暂停计算机、手机、平板后台的下载任务。
- 清理计算机系统后台运行程序。
- 鼠标右键点击任务栏空白处或开始菜单
,选择任务管理器,在进程中选中内存和磁盘占用大的应用后,点击结束任务。
首次打开任务管理器请参考计算机任务管理器中,如何调出或隐藏“进程”等页签。
- 请关闭暂时不需要使用的软件程序以释放CPU/内存资源。
部分应用点击窗口
关闭按钮后,会将应用最小化而不是关闭,最小化应用窗口同样会消耗CPU/内存资源,建议彻底退出应用。
关闭方法:从计算机桌面右下角任务栏,找到应用图标,右键单击该应用图标,从弹框列表中选择退出。
- 鼠标右键点击任务栏空白处或开始菜单
- 修改并优化计算机电源设置:
- Windows 11系统操作方法:依次点击电源模式选择为最佳性能。
- Windows10系统操作方法如下:
- 在桌面下方搜索栏输入控制面板并单击打开,控制面板 > 硬件和声音选项> 电源选项,电源选项界面选择更改计划设置;
- 选择更改高级电源设置(C)选项;
- 在无线适配器设置选择节能模式中的使用电池及接通电源都改成最高性能,然后重启计算机。
- 在桌面下方搜索栏输入控制面板并单击打开,控制面板 > 硬件和声音选项> 电源选项,电源选项界面选择更改计划设置;
- Windows 11系统操作方法:依次点击电源模式选择为最佳性能。
- 请参考《如何将华为电脑管家更新到最新版本》将管家版本更新到最新后,依次点击 将驱动版本更新至最新。
- 检查并将手机/平板/计算机系统版本更新升级至最新。
为避免数据丢失风险,在进行系统版本更新前,请务必将手机/平板/计算机端重要数据进行备份。
仍未解决?
如果以上方法未解决您的问题,请您备份数据后携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800了解服务店的相关信息),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!