目录
选择版本
    华为计算机任务栏Microsoft Store微软应用商店图标显示为透明状
    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机任务栏Microsoft Store微软应用商店图标显示为透明状

    问题现象

    计算机开机进入系统后,任务栏Microsoft Store微软应用商店图标为透明状态,点击可正常打开该应用。

    问题原因

    此为Windows系统已知概率性问题,Windows系统任务栏图标显示缓存加载异常导致。

    解决方案

    临时方案:

    1. 重启电脑即可解决。
    2. 请参考如下步骤清理图标缓存:
      1. 打开一个文件资源管理器。

      2. 由于图标缓存文件是隐藏文件,点击菜单的查看,然后勾选隐藏的项目

      3. 同时按下快捷键 “Win+R”,在打开的运行窗口中输入%localappdata%,点击确定

      4. 在打开的文件夹中,找到Iconcache.db,将此文件删除

      5. 在任务栏上右击鼠标,在弹出的菜单中点击任务管理器

      6. 打开任务管理器,点击左下角详细信息,然后选择进程,找到Windows资源管理器,右击鼠标,选择重新启动即可重建图标缓存。

    长期方案

    华为已将此问题反馈给微软方,推动其持续优化适配,请耐心等待后续系统版本优化,但具体请以微软方处理为准。如有疑问,您可联系微软客服400-820-3800(手机或固话)、或800-820-3800(固话)按语音提示获取更多的咨询与帮助。您也可以通过登录微软中国官网,点击网页最下方的联络 Microsoft,按网页提示进行在线咨询。感谢您的理解与支持,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!