HUAWEI MateBook E Go 无法正常连接打印机的解决方案(链科云打印)
适用产品:
HUAWEI MateBook E Go
适用版本:
Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
HUAWEI MateBook E Go 无法正常连接打印机的解决方案(链科云打印) |
问题现象
HUAWEI MateBook E Go 电脑无法正常使用打印机完成打印任务,包括无法连接打印机、打印机驱动无法安装、驱动安装后无法正常打印等。
问题原因
笔记本电脑使用高通处理器,搭载最新ARM平台,由于处理器架构特殊性导致部分打印机驱动无法安装,或打印机驱动安装之后打印机无法正常使用。
解决方案
建议您使用“链科云打印”软件来协助完成打印任务。“链科云打印”是一款通过因特网,把打印任务通过云驱动和服务解析和转换,实现免驱使用USB打印机,网络打印机的软件,目前支持ARM和x86架构的Windows系统(Windows 7 及以上)。具体操作步骤如下:
- 华为应用市场搜索“链科云打印”,点击安装软件。
- 软件内查看,输入打印机型号搜索确认您的打印机是否支持。
- 连接打印机。
- 通过USB添加打印机。
USB打印机的使用非常简单,只需要保证打印机电源开启,然后把打印机USB数据线直接插入电脑,软件便自动进行识别和安装云驱动。稍等若干秒,打印机列表中出现对应的打印机,且状态显示为
即可使用。
若打印机列表中没出现对应的打印机,请重新插拔一下打印机再试。
- 通过网络添加打印机。
- 网络打印机需要手动添加才能使用,首先要确保打印机和电脑处于同一个网路下。软件目前会隔一段时间自动发现网络中的网络打印机,若此时网络打印机列表中没有出现想要添加的网络打印机,请点击右上角刷新,进行一次手动发现。
- 在列表中找到要添加到系统的网络打印机,点击添加,此时软件将会自动安装对应的云驱动,添加到系统中。添加成功后,该网络打印机的状态会显示正常。
- 网络打印机需要手动添加才能使用,首先要确保打印机和电脑处于同一个网路下。软件目前会隔一段时间自动发现网络中的网络打印机,若此时网络打印机列表中没有出现想要添加的网络打印机,请点击右上角刷新,进行一次手动发现。
- 通过USB添加打印机。
- 打印机状态显示正常后完成打印功能。
软件在添加了对应USB打印机或网络打印机后,将会自动在系统添加对应的虚拟打印机,USB打印机会以“LKC-”为开头,如“LKC-Canon G5080 series”,网络打印机以“LCKN-”开头,如“LKCN-EPSON L3250 Series”
在第三方可以使用打印服务的应用中,如Word, Excel, 看图软件,可以直接选择改虚拟打印机,进行打印。
此处以Microsoft Office Word 为例:
打开要打印的文档,按下 Ctrl + P 键,点击打印,在打印机列表中选中对应的打印机即可。
仍未解决?
- 若以上方案仍然无法打印,您可以拨打链科云热线,客服电话:400-900-7611,或者点击获取更多的咨询与帮助。
- 如“链科云打印”软件内仍无法识别到对应的打印机,可能是笔记本和打印机兼容性问题,建议使用其它Intel或AMD平台电脑完成打印任务。
谢谢您的鼓励!