华为计算机Windows 10系统更新后IE浏览器无法打开
适用产品:
台式机,笔记本
适用版本:
Windows 10
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为计算机Windows 10系统更新后IE浏览器无法打开 |
问题现象
计算机系统补丁更新后IE浏览器无法打开、点击无响应或闪退、自动跳转到Edge浏览器的现象。
问题原因
Windows10更新23年9月份及以后的微软补丁触发禁用IE浏览器,并在打开IE时自动跳转到Edge浏览器,详情见微软官网公告。
解决方案
请您不用担心,此为微软Windows系统策略变更,并非计算机故障。若出现此问题,建议您可通过以下方案替代使用:
方法一:禁用Windows更新后,卸载最近的质量更新和功能更新。具体步骤如下:
- 右键Windows图标,选择计算机管理,展开服务与应用程序,点击服务,在右侧服务列表中找到Windows Update/Windows更新服务,右键选择关闭服务。
- 请提前做好数据备份后,将设备关机,并在开机时连续点按F8,依次点击,根据页面提示卸载最近的质量更新和功能更新。
- 补丁卸载完成后,请立即重启计算机尝试。
方法二:如果访问的网站需要使用 Internet Explorer 11,可尝试在 Microsoft Edge 中使用 Internet Explorer 模式重新加载它,具体操作步骤如下:
- 打开Microsoft Edge浏览器,打开浏览器设置页面(Alt+F),点击“设置”;
- 默认浏览器,打开Internet Explorer兼容性>允许在Internet Explorer模式下重新加载网站,将默认值修改为允许,并点击重启。
- 重新打开网址,点击右上角或Alt+F打开浏览器设置页面,选择在Internet Explorer 模式下重新加载,即可以让IE模式重新加载网址。
方法三:下载与IE内核相似的浏览器使用,例如:360极速浏览器,具体操作步骤如下:
- 打开360极速浏览,点击右上方三个横杠图标。在弹出的选项中选择智能切核。
- 勾选兼容模式,可完成360极速浏览器兼容模式的设置。
如有疑问,建议您可联系微软客服400-820-3800(手机或固话)、或800-820-3800(固话)按语音提示获取更多的咨询与帮助。您也可以通过登录微软中国官网,点击网页最下方的联络 Microsoft,按网页提示进行在线咨询。感谢您的理解与支持,祝您生活愉快!
谢谢您的鼓励!