目录
选择版本

    华为路由使用智慧生活App扫描二维码配网时提示连接失败,请手动连接Wi-Fi

    适用产品: 华为路由 BE3 Pro(2.5GE),华为路由 BE7 Pro,华为路由 BE3 Pro 疾风版,华为路由 BE3600,华为路由 AX3 Pro WiFi 7 升级版,华为路由 BE7,华为路由 BE3 Pro+,华为路由 X1 Pro,华为凌霄子母路由Q7 网线版,华为路由 BE3 Pro 雷电版,华为路由 BE3 Pro,华为路由 X1
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为路由使用智慧生活App扫描二维码配网时提示连接失败,请手动连接Wi-Fi

    问题现象

    华为路由插上电源后,立即使用手机打开智慧生活App对路由底部二维码进行扫码配置,会提示连接失败,请手动连接Wi-Fi

    问题原因

    路由器刚上电时初始Wi-Fi 还未生成,此时手机搜索不到初始Wi-Fi导致连接失败。

    解决方案

    • 提示Wi-Fi连接失败后,您可以选择下一步去Wi-Fi列表找到初始Wi-Fi(可查看路由器底部铭牌标签),连接成功后再返回到智慧生活App进行向导配置。
    • 您也可以在终端设备WLAN列表多刷新几次等待路由器初始Wi-Fi 出现后,再进行智慧生活App扫码配置网络。
    是否有帮助?
    谢谢您的鼓励!