目录
选择版本

    华为计算机开机提示“无法登录到你的帐户”

    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机开机提示“无法登录到你的帐户”

    问题现象

    • 计算机开机提示无法登录到你的帐户。

    • Windows操作中心通知,指出你已使用临时配置文件登录,Windows 将创建一个临时配置文件并登录到该配置文件

    问题原因

    计算机登录帐户或配置文件被误删除,Windows系统在登录时创建了临时配置文件登录导致。

    解决方案

    在临时配置文件(临时帐户)中创建或更改的任何文件,重启设备后都将被删除,所以在进行以下操作前,请将计算机重要数据备份至外部存储设备(如U盘、移动硬盘等)。

    计算机重要数据做好备份后,新建本地账户使用。具体操作步骤如下:

    1. 请将外部存储设备正常弹出或断开,同时按住Win+R组合键,在运行框中输入netplwiz,点击确定

    1. 在弹出的页面,点击添加

    1. 根据页面提示,选择不使用Microsoft账户登录点击下一页

    1. 选择本地账户

    1. 根据页面提示,编辑本地帐户用户名密码

    1. 创建完成后,返回用户帐户页面,选中新创建的本地帐户,点击页面右下角属性,弹出页面选择组成员,选择管理员并点击确定,给本地帐户赋予管理员权限。

    1. 帐户创建完成后,请重启计算机,在开机时选择新创建的本地帐户登录使用。如需删除旧帐户,请参考《华为计算机如何添加、删除或切换微软帐户和本地帐户》处理。

    仍未解决?

    如果以上方法未能解决问题,请引导用户提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。若无效,请引导用户携带设备和相关凭证前往华为客户服务中心重装系统镜像(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!