华为擎云S520/G540(带雷电配置)BIOS版本升级后开机卡在HUAWEI Logo界面
适用产品:
华为擎云 G540 Gen2,华为擎云 S540,华为擎云 G540,华为擎云 S520,华为擎云 S520 Gen2
适用版本:
Windows 10
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为擎云S520/G540(带雷电配置)BIOS版本升级后开机卡在HUAWEI Logo界面 |
问题现象
Windows 10系统且带雷电接口配置的计算机进行BIOS固件升级后,重启卡在 HUAWEI logo界面。
问题原因
雷电驱动与微软 Windows 10系统兼容性问题导致。
解决方案
- 请拔掉外接USB设备,如U盘、移动硬盘、鼠标、键盘等,请长按电源键10s左右断电后重启计算机尝试。若重启后可以进入系统,请将重要数据做好备份后,参考《华为电脑如何升级至 Windows 11系统》将系统更新到最新。
- 若计算机无法进入系统,请将计算机关机重启,在开机时按F10,进入智能还原界面,该界面电脑会自动进行硬件检测,待硬件检测完毕,退出后重新开机进入系统。
- 如以上方案无效,请确认Office激活帐号后将计算机进行F10恢复出厂设置。
由于您的设备无法进入系统进行数据备份,系统恢复出厂会删除 C 盘中数据(包含桌面文件、下载、文档等)和安装在 C 盘的软件,请谨慎操作。
仍未解决?
如果以上方法未解决您的问题,请您随时联系我们售后(华为终端商用产品专线950803),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!