游戏中心参与活动或领取礼包时提示帐号异常
适用产品:
手机,平板
适用版本:
Magic UI, HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.3, HarmonyOS 5.0以下, HarmonyOS 4.2, HarmonyOS 2.1, HarmonyOS 3.0, HarmonyOS 2.0, EMUI, HarmonyOS 2.0.1
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
游戏中心参与活动或领取礼包时提示帐号异常 |
问题现象
参与游戏中心活动或领取游戏中心礼包时,系统提示“您的帐号在历史活动中存在异常”,导致活动无法正常参与,礼包无法正常领取。
问题原因
因您的华为帐号在历史参与活动过程中存在风险行为,所以被系统限制导致无法正常参与活动或领取礼包。
解决方案
请您避免以下风险行为,保持帐号良好的使用习惯一段时间后观测使用。
- 频繁切换帐号
- 频繁更换设备登陆
- 使用电脑模拟器或虚拟设备登陆
- 国外IP登陆(需使用国内网络登陆)
谢谢您的鼓励!