目录
选择版本

    iOS手机不联网状态下华为运动健康App无法打开运动记录,提示网络错误

    适用产品: 华为手环,华为手表,华为通话手环
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    iOS手机不联网状态下华为运动健康App无法打开运动记录,提示网络错误

    问题现象:

    iOS手机华为运动健康App版本升级到14.1.2.315,不联网状态下无法打开运动记录,提示网络错误。

    问题原因:

    iOS手机华为运动健康App 14.1.2.315版本,方案变更为每次加载运动记录等功能都会请求网络,因此在没有网络的情况下,无法打开运动记录等功能。

    解决方案:

    请确保您的手机网络状态良好的情况下,查看运动记录,具体检查步骤如下:

    1. 进入设置 > 蜂窝网络 ,找到并打开华为运动健康App,先选择关闭,然后再选择无线局域网与蜂窝网络
    2. 返回桌面,再次打开华为运动健康App尝试登录。
    3. 如仍未解决,请进入手机设置 > 通用 >传输或还原iPhone> 还原 >选择 还原网络设置,若您设置过锁屏密码或访问限制密码,输入密码后即可还原网络设置,然后打开华为运动健康App查看能否正常登录。

    仍未解决

    如果以上方法仍未解决您的问题或者操作中遇到困难,请您联系华为热线950800详细咨询,我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!