华为计算机在使用过程中出现黑屏死机无法自动恢复
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为计算机在使用过程中出现黑屏死机无法自动恢复 |
问题现象
计算机在使用过程中出现黑屏死机问题,且后续无法自行恢复正常。
问题原因
- Windows资源管理器explorer出现异常。
- 虚拟内存资源耗尽导致机器黑屏死机。
- 硬件故障导致。
解决方案
方案一:
如果附近有显示器设备,请尝试通过HDMI等连接方式连接到显示器,如果显示器上可以正常显示Windows桌面且鼠标操作正常,则可能是屏幕故障,请您携带设备和相关凭证前往华为客户服务中心检测。否则,请按照以下步骤逐一排查:
方案二:
- 请您长按电源键15秒以上关机后,再次按电源键开机。如问题恢复,按如下步骤排查故障原因:
场景一:Windows资源管理器explorer出现异常导致:
- 在计算机左下角搜索并打开“查看可靠性历史记录”,点击对应故障日期区域,查看关键事件中是否有“Windows Explorer已停止工作”的记录。
- 鼠标双击“Windows Explorer已停止工作”事件打开问题详细信息,查看故障模块名称,可在搜索引擎中搜索该名称。如查询与三方软件有关,建议卸载对应软件。
- 排查第三方软件造成的影响,具体如下:
- 如有安装鲁大师、小鸟壁纸、迅读PDF、手机模拟大师,请卸载相关软件(迅读PDF建议直接卸载,安装使用其他同类软件,如Adobe Acrobat)或升级至当前官网最新版本,避免故障再次出现。卸载方法:搜索栏输入控制面板并打开,选择程序和功能>卸载或更改程序,选择需要卸载的程序按照提示操作即可。
- 如有安装快压软件,建议卸载,可以使用微软自带的压缩功能或者其他三方压缩软件替代(如360压缩&Winrar等)。
- 如有安装WPS,建议卸载WPS,可以使用笔记本电脑自带office工作办公。
- 如有安装三方输入法软件,建议卸载,可以使用Windows自带的输入法。
- 如有安装两个及以上安全软件或杀毒软件,建议卸载相关软件。
- 如有安装应用Adobe Photoshop CS6(版本号:13.0.0.0),将此应用卸载后重启系统即可。若您想继续使用此软件,可选择其他替代版本安装使用。
- 请参考知识设置纯净启动排查:华为 Windows 系统计算机如何设置纯净启动。
- 请做好重要数据备份后,将Windows系统更新到最新。
- 在计算机左下角搜索并打开“查看可靠性历史记录”,点击对应故障日期区域,查看关键事件中是否有“Windows Explorer已停止工作”的记录。
场景二:虚拟内存资源耗尽导致机器黑屏死机。
- 首先请您在计算机左下角搜索并打开事件查看器,查看系统事件,选择筛选当前日志,在筛选器中填入事件ID 2004,点击确认。
- 在筛选结果中查看是否有Resource-Exhaustion-Detector警告事件,如有查看下方事件详情,建议卸载对应高占用程序。
- 请参考知识《华为计算机如何设置虚拟内存》重新调整虚拟内存。
- 后续使用中如看到如下弹框提示,请及时保存文件重启计算机。
5. 如果以上方法仍未解决您的问题,请您做数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!