目录
选择版本
    华为智能门锁人脸录入/识别异常
    适用产品: 华为智能门锁 Plus,华为智能门锁 Pro
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为智能门锁人脸录入/识别异常

    问题现象

    • 华为智能门锁已录入人脸无法解锁。
    • 华为智能门锁未录入的人脸可以解锁。
    • 华为智能门锁没有录入过人脸的人,录入人脸时提示重复录入。

    问题原因:

    • 录入和解锁时,站立较远时采集到的图像清晰度会降低,会影响门锁识别精度。
    • 佩戴较多配饰、画浓妆、较大帽子和围巾、深色眼镜等行为,会遮挡面部特征,影响识别精度。
    • 特殊角度或者光照条件下眼镜或者配饰反光,也会影响图像质量。
    • 录入和识别时有大幅度的表情差异(大笑、大幅度张口、做鬼脸等)会影响识别精度。
    • 对于面部特征相似的人(比如双胞胎、兄弟姐妹等)、面部特征不断发育的儿童,人脸特征匹配率有所不同。

    解决方案:

    1. 请将门锁升级到最新版本,删除在旧版本中录入的人脸,在新版本中重新录入,人脸录入时,请站在门锁正前方30~60厘米范围,正面面对门锁且不要佩戴较多配饰、画浓妆、较大帽子和围巾、深色眼镜等。
    2. 对于面部特征相似的人(比如双胞胎、兄弟姐妹等),建议使用双重验证识别开锁。
      1. 打开智慧生活 App,在家居>设备页签,选择对应的智能门锁卡片,进入门锁管理界面。
      2. 点击 安全功能,开启双重验证功能。开启后,开锁时需要验证任意两种不同的开锁方式,如:人脸+指纹(仅华为智能门锁 Pro/华为智能门锁 Plus支持),密码+指纹,指纹+门卡等。

        华为智能门锁 Pro/华为智能门锁 Plus锂电池没电时,人脸识别功能不可用,可能会影响双重验证使用。

    3. 如果以上方法仍未解决您的问题或者操作中遇到困难,请您致电华为客户服务热线950800详细咨询,我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!