HUAWEI MatePad 11.5"S(含灵动款)相机打不开/无法人脸识别
适用产品:
华为擎云 C7((第2代) wi-fi 8gb+256gb),HUAWEI MatePad 11.5"S 灵动款,HUAWEI MatePad 11.5"S
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
HUAWEI MatePad 11.5"S(含灵动款)相机打不开/无法人脸识别 |
问题现象
HUAWEI MatePad 11.5"S(含灵动款)相机打不开/无法人脸识别
问题原因
后台运行的应用使用相机功能后仍占用相机权限,导致相机无法使用。
解决方案
请您参考以下方法逐步操作:
- 删除相机数据,操作如下:
依次点击 ,找到并点击相机再依次点击(此操作并不会删除图库照片,仅还原相机设置)。
- 您可以将使用相机功能的应用关闭后再进入相机尝试。如果无法判断是什么应用,可以重启平板后再进入相机尝试。
- 针对部分后台运行的应用占用相机权限的情况,我们已通过系统版本更新解决此问题,请您将平板系统升级到HarmonyOS 4.2.0.188(C00E180R2P5)及以上版本。
仍未解决
如果以上操作仍无法解决问题,请您备份好数据,携带设备和购机凭证前往华为客户服务中心检测。
谢谢您的鼓励!