目录
选择版本

    纯净模式下安装应用时点击“继续安装”无反应

    适用产品: 手机,平板
    适用版本: HarmonyOS 5.0以下
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    纯净模式下安装应用时点击“继续安装”无反应

    问题现象

    纯净模式下,安装非应用市场渠道应用时,已勾选“已了解此应用未经检测,可能存在风险”,但点击继续安装无反应,无法继续输入密码验证安装。

    问题原因

    因无法拉起账号执行验密功能,所以导致点击继续安装选项无反应。

    解决方案

    请您进入设备的设置 > 应用和服务 > 应用管理 > HMS Core > 存储 > 管理空间 > 清理数据,然后回到存储页面,点击清空缓存

    操作完成后,再重新找到安装包,点击继续安装操作。

    删除HMS Core数据和缓存不影响您的账号资料数据。

    是否有帮助?
    谢谢您的鼓励!