应用市场安装或更新提示“安装失败,请重试”
适用产品:
手机,平板
适用版本:
HarmonyOS NEXT
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应用市场安装或更新提示“安装失败,请重试” |
问题现象
在应用市场安装或更新应用时,出现“安装失败,请重试"提示,无法安装应用。
问题原因
当前应用安装包可能存在异常,导致无法继续安装
解决方案
1、请退出应用市场,重新打开应用市场再尝试安装应用查看是否正常。
2、如仍然无法安装,因可能是安装包存在异常,我们在确认问题原因后会及时通知应用处理,请您耐心等待应用修复后再尝试安装。
如您方便,可在应用市场>我的>帮助与客服,联系华为客服,参考应用市场如何提交日志,提供您安装失败的错误日志信息,以便我们进一步分析处理。
谢谢您的鼓励!