iOS手机华为运动健康App购买表盘时提示“购买失败,请重试”
| iOS手机华为运动健康App购买表盘时提示“购买失败,请重试” |
问题现象
iOS手机无法通过华为运动健康App购买单个表盘或表盘会员,提示“购买失败,请重试”或“会员服务出错”


问题原因
您的华为账号注册地与华为账号服务地非中国大陆地区。
解决方案
查看是否为中国大陆注册账号
请您进入 ,查看是否提示“您已注册中国的帐号”。
若提示地区非中国
您需要注销此账号后重新注册新的华为账号进行表盘的购买使用。
华为帐号一经注销无法恢复,与此帐号相关的所有个人数据将被永久删除。
若提示地区为中国
您的华为账号注册地为中国大陆,您可以根据以下方式切换账号服务地为中国大陆,切换服务地为中国大陆后,你可在手机上退出重新登录运动健康App,购买表盘即可。
华为手机:进入,更改服务地为“中国”;
三方安卓手机:点击网页版应用市场,搜索华为应用市场下载,下载完成后进入,更改服务地为“中国”;
iOS手机:请将穿戴设备配对安卓或HarmonyOS手机,进入,更改服务地为“中国”。