目录
选择版本
    计算机出现弹框提示“初始化应用程序失败(0x0017)”
    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    计算机出现弹框提示“初始化应用程序失败(0x0017)”

    问题现象

    计算机更新系统补丁后出现异常弹框,弹框提示“初始化应用程序失败(0x0017)”。

    问题原因

    微软更新最新系统补丁后(KB5044285/KB5044273),SmartAudio 3(音频驱动)和微软最新补丁存在兼容性问题。

    解决方案

    方案一:卸载SmartAudio 3

    1. 右键Windows图标,依次点击设置 > 应用 > 安装的应用,在安装的应用列表中查看是否有SmartAudio 3应用。(win10:依次点击设置 > 应用 > 应用和功能
    2. 卸载SmartAudio 3应用即可。

    方案二:卸载最新安装的微软补丁。

    1. 同时按下Win+R,在输入框中输入services.msc,打开服务。

    2. 在弹出的窗口中找到Windows Update(Windows更新)服务,右键选择属性,在启动类型中选择禁用,点击应用并确定。

    3. 卸载微软最新的补丁,左下角搜索框中搜索控制面板并打开,查看方式选择类别,点击卸载程序 > 查看已安装的更新,找到最新更新的补丁,点击卸载。

      Windows10:左下角搜索框中搜索控制面板并打开,查看方式选择类别 > 查看已安装的更新,找到最新的补丁,右键点击卸载

    4. 重启计算机。

    仍未解决?

    如果以上方法未解决您的问题,请您随时联系我们售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!