计算机出现弹框提示“初始化应用程序失败(0x0017)”
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
| 计算机出现弹框提示“初始化应用程序失败(0x0017)” |
问题现象
计算机更新系统补丁后出现异常弹框,弹框提示“初始化应用程序失败(0x0017)”。

问题原因
微软更新最新系统补丁后(KB5044285/KB5044273),(音频驱动)和微软最新补丁存在兼容性问题。
解决方案
方案一:使用华为电脑管家更新驱动。
依次打开电脑管家>电脑优化>驱动管理>检查更新,将电脑管家版本更新到最新版。
方案二:卸载。
- 点击Windows图标,安装的应用,在安装的应用列表中查看是否有应用。(Windows10:依次点击)
- 卸载应用即可。
方案三:卸载最新安装的微软补丁。
- 同时按下Win+R,在输入框中输入services.msc,打开服务。

- 在弹出的窗口中找到Windows Update(Windows更新)服务,右键选择属性,在启动类型中选择禁用,点击应用并确定。

- 卸载微软最新的补丁,左下角搜索框中搜索控制面板并打开,查看方式选择,点击 > ,找到最新更新的补丁,点击卸载。

Windows10:左下角搜索框中搜索控制面板并打开,查看方式选择 > ,找到最新的补丁,右键点击。

- 重启计算机。
仍未解决?
如果以上方法未解决您的问题,请您随时联系我们售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!