华为家庭存储PC客户端安装时提示“系统证书错误,无法安装华为家庭存储,请前往使用指南查看解决方法”
适用产品:
华为家庭存储
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为家庭存储PC客户端安装时提示“系统证书错误,无法安装华为家庭存储,请前往使用指南查看解决方法” |
问题现象
家庭存储PC客户端安装时弹窗提示“系统证书错误,无法安装华为家庭存储,请前往使用指南查看解决方法”
问题原因
华为家庭存储安装时会校验安装包的证书签名,校验失败时提示此错误信息。
解决方案
您可以重新安装证书以解决问题
- 若您是首次启用或是重装过系统的电脑,您可优先让Windows系统自动更新证书,通常在联网的情况下重新启动电脑,并等待几分钟系统后台即可自动更新证书,并在等待一段时间后重新打开华为家庭存储PC客户端进行尝试。
- 若自动安装证书无效或是仍然出现问题,您可尝试手动安装更新证书,请在电脑的浏览器中打开此网页地址:https://secure.globalsign.com/cacert/Root-R3.crt,可自动下载证书文件。
1.选择此文件,右键单击调出选项,点击安装证书,
2.在弹出的安全提示中点击打开,并按照下图提示完成安装导入
3.重新安装客户端,如仍然失败,请重启电脑后再次尝试登录。
- 如重启电脑后仍然失败,请检查证书设置
- 点击开始菜单搜索打开“管理用户证书”
2.找到上一步安装的GlobalSign根证书,右键选择“属性”,选择“启用此证书的所有目的”后点击确定,再重新安装华为家庭存储PC客户端
未解决您的问题?
若经过以上排查和操作均未解决您的问题,您可拨打华为消费者服务热线 950800 或携带产品前往华为服务中心进行检测,我们将竭诚为您服务,祝您生活愉快。
谢谢您的鼓励!