华为笔记本更新微软补丁或应用升级后重启出现黑屏
适用产品:
HUAWEI MateBook GT 14,HUAWEI MateBook 14,HUAWEI MateBook X Pro
适用版本:
Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为笔记本更新微软补丁或应用升级后重启出现黑屏 |
问题现象
HUAWEI MateBook X Pro 酷睿 Ultra 、HUAWEI MateBook 14 酷睿 Ultra、HUAWEI MateBook GT 14 酷睿 Ultra更新微软补丁或者升级三方应用版本重启后,于开机界面输入PIN码或者指纹解锁后出现黑屏有鼠标光标。
问题原因
注册表项与应用程序就绪服务冲突,黑屏有鼠标光标问题,约5-10 分钟后会自动恢复。
解决方案
方案一:
请您重启计算机或长按电源键10秒以上关机后,再按电源键开机。如开机进系统后桌面能正常显示,请参考《华为计算机如何更新 Windows 系统至最新版本》将Windows系统更新到最新版本。
方案二:
如显示黑屏状态,具体方法如下:
- 键盘按调出 (如果无法调出,请强按电源键重启恢复)。
- 右键进程,选择。
- 弹出界面后,查看对应svchost进程PID编号,勾选选项,选择。
更多知识:
仍未解决?
如果以上方法未解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!