应用市场提示“内容获取异常,请重试”或“查询失败,请稍后再试”
适用产品:
手机,平板
适用版本:
HarmonyOS NEXT
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
应用市场提示“内容获取异常,请重试”或“查询失败,请稍后再试” |
问题现象
- 应用市场搜索结果显示有测试应用任务,点击抢先体验,提示“内容获取异常,请重试”。
- ,点击安装应用,提示“内容获取异常,请重试”。
- 。点击安装应用,提示“无法参与测试”。
- ,点击打开元服务,提示“查询失败,请稍后再试”。
- 浏览器打开的应用邀请测试中,点击开始测试,跳转至应用市场应用尝鲜获取下载,提示“内容获取异常,请重试”。
- 在其他应用内,点击跳转应用市场时,界面提示“内容获取异常,请重试”。
问题原因
因应用市场5.3.2.201及以下版本已暂停以上相关功能服务,所以功能不可用,均会提示异常。
解决方案
请在
查看应用市场版本是否为5.3.2.201及以下版本,如是该版本及以下:当前如出现该异常提示,是由于您的应用市场版本过低,为保障您的使用体验,请及时关注应用市场版本更新,将应用市场升级至最新版本(5.4.1.302及以上),即可正常使用。
更新应用市场版本可按以下方式操作:
- 在 ,点击版本信息,升级应用市场版本。
- 开启自动更新功能,
谢谢您的鼓励!