应用市场无法登录账号
适用产品:
手机,平板,笔记本
适用版本:
Harmony OS 5.0及以上
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
| 应用市场无法登录账号 |
问题现象
在点击登录账号无反应,或提示“华为账号登录异常”等。

问题原因
- 应用市场联网权限被关闭,导致应用市场无法访问网络,华为账号无法登录。
- 设备连接的网络异常或不稳定,影响华为账号登录。
解决方案
- 确保相关网络设置开关选项打开。
设备类型
手机平板应用市场
电脑应用市场
设置路径
,搜索应用市场,将移动数据和WLAN开关打开
确保开关选项打开,并已连接网络。
图示


- 确保日期时间与网络时间同步。
设备类型
手机平板应用市场
电脑应用市场
设置路径
检查,将自动设置的开关开启
电脑设备联网后会自动同步日期时间,无需设置
图示


- 确保连接的网络正常,可尝试更换其他网络,如WLAN异常则更换为移动数据/其他设备的热点尝试,或者更换其他WLAN连接测试是否正常。
- 如以上操作后仍然无法登录账号,可在,联系华为客服,参考应用市场如何提交日志,提供您无法登录账号的录屏,及应用市场日志信息,以便我们进一步分析处理。
谢谢您的鼓励!