目录
选择版本

    华为手机/平板升级HarmonyOS 5及以上版本后,打开智慧生活App无远程PC卡片

    适用产品: 手机,平板
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为手机/平板升级HarmonyOS 5及以上版本后,打开智慧生活App无远程PC卡片

    问题现象:

    华为手机/平板升级HarmonyOS 5及以上版本后登录华为账号,打开智慧生活无远程PC卡片。

    问题原因:

    1. PC不支持远程访问。
    2. 华为手机/平板系统版本与智慧生活App版本不配套。
    3. PC 设备版本不是安装最新版本的华为电脑管家。
    4. PC端的华为电脑管家没有打“远程访问本机”开关。

    解决方案:

    升级前与升级后卡片显示逻辑有差异:

    • 非HarmonyOS 5卡片生成方式:

      手机端与PC协同之后或者在PC侧开启远程PC,即可在智慧生活App生成卡片;

      平板端需要在PC侧开启远程PC,即可在智慧生活App生成卡片。

    • HarmonyOS 5及以上版本卡片生成方式:只能在PC端的华为电脑管家上打开远程访问开关且手机满足远程访问清单,才会显示PC卡片。
    1. 部分PC型号不支持远程访问功能,仅供参考:华为远程PC支持设备清单
    2. 手机、平板:要求升级到 5.0.0.126 SP8 及以上版本且华为智慧生活 APP 版本为 14.1.5.631 及以上(若智慧生活App不是此版本,建议把智慧生活App卸载掉,再通过手机的设置 > 应用和元服务 > 右上角按钮> 恢复应用,进行应用恢复)。
    3. PC 设备版本要求:安装最新版本的华为电脑管家(13.0.2.300 及以上)。
    4. 请您在PC端的华为电脑管家上登录相同的华为账号,再打开华为电脑管家 > 右上角四个 点 > 设置中心 > 智慧互联,打开“远程访问本机”开关,即可在智慧生活App显示远程PC卡片。

    相关知识参考:

    华为手机/平板如何远程访问华为计算机

    仍无法解决?

    如果以上方法仍未解决您的问题或者操作中遇到困难,请您致电华为客户服务热线950800,我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!