目录
选择版本
    应用市场无法自动更新应用
    适用产品: 手机,平板
    适用版本: HarmonyOS 5.0
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    应用市场无法自动更新应用

    问题描述

    打开应用市场 > 我的后,发现应用更新列表中有较多应用待更新,未自动更新应用。

    问题原因

    为避免打扰您正常使用,应用市场自动更新功能需要满足特定条件下才会启动。

    解决方案

    您可以按照以下步骤排查

    1. 检查自动更新设置

      打开应用市场,在应用市场 > 我的 > 设置 > 应用网络设置 > 自动更新应用。确认“选择WLAN和移动网络(确保数据流量充足)或仅WLAN下模式。如果选择“仅WLAN下”,请确保已连接可用的WLAN网络。

    2. 切换网络环境

      如果当前使用的网络环境不稳定或负载较高,网络不通畅等,请您尝试更换至其他网络测试。

    3. 检查手机状态
      • 确保设备电量高于30%或正在连接充电器充电。
      • 检查设备是否存在温度较高或当前后台任务栏正在运行大量其他应用(从底部中间往上滑动至屏幕中间暂停,可查看当前运行任务),将不需要运行的应用结束运行并放置设备温度恢复正常。

      如果以上情况均正常,在后台任务栏将应用市场运行任务清理后,重新打开应用市场后,此时不要操作设备(或者保持应用市场后台运行),等待几分钟观察应用市场是否会触发自动更新。

    4. 联系客服反馈问题

      如果问题仍未解决,您可以在应用市场中进入我的 > 帮助与客服,联系在线客服反馈您的问题和日志问题编号(参考应用市场如何提交日志提交应用市场日志信息),以便我们进一步分析和处理。

    是否有帮助?
    谢谢您的鼓励!