华为家庭存储PC客户端登录提示“家庭存储已被其他windows账号安装使用,暂时无法打开”
适用产品:
华为家庭存储
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为家庭存储PC客户端登录提示“家庭存储已被其他windows账号安装使用,暂时无法打开” |
问题现象
华为家庭存储pc客户端登录提示“家庭存储已被其他windows账号安装使用,暂时无法打开”,导致登录失败,无法使用;
问题原因
pc本地的注册表信息中缺失memospace的注册表
解决方案
- 方案一:前往pc控制面板>程序>卸载华为家庭存储,卸载时同步勾选“删除配置文件与注册表信息”,删除完成后,进入华为家庭存储官网(https://consumer.huawei.com/cn/support/memo-space/)重新下载最新的客户端,安装后正常使用;
- 方案二:在PC桌面创建txt文档,键入“Windows Registry Editor Version 5.00
[HKEY_CURRENT_USER\Software\Huawei\MemoSpace]
"DisplayVersion"="3.0.3.3××"
"Publisher"="Huawei Technologies Co., Ltd."
"User"="Huawei Technologies Co., Ltd."”
当前PC客户端版本号,可在安装目录下,选中MemoSpace.exe后点击右键,在属性-详细信息中查看
保存完成后,将此文件的文件格式修改为.reg保存,在桌面双击此文件,注册表自动安装完成后重新打开华为家庭存储PC客户端,重新登录即可。
未解决您的问题?
若经过以上排查和操作均未解决您的问题,您可拨打华为消费者服务热线 950800 ,我们将竭诚为您服务,祝您生活愉快。
谢谢您的鼓励!