支付宝开启指纹支付时提示指纹服务暂不可用
适用产品:
手机
适用版本:
HarmonyOS 4.0, HarmonyOS 3.1, HarmonyOS 4.3, HarmonyOS 4.2, HarmonyOS 3.0, HarmonyOS 2.1, HarmonyOS 2.0, EMUI
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
支付宝开启指纹支付时提示指纹服务暂不可用 |
问题现象:
支付宝开启指纹支付功能,提示“指纹服务暂不可用,请稍后重试/请重启设备后再试”。
问题原因:
支付宝开启指纹支付功能需要启用“HwPanPayService”应用。
解决方案:
请您按照参考如下方式尝试操作:
- 请进入系统设置>应用和服务/应用>应用管理>右上角四点/三点>显示系统程序,搜索“HwPanPayService”应用。确认“HwPanPayService”应用是否停用,如果停用,请启用此应用,然后再开启支付宝指纹支付功能使用。
- 请您删除系统指纹重新录入尝试。
- 请您从屏幕底部上滑进入多任务界面,将支付宝主应用和支付宝分身应用关闭后台运行后再次尝试。
- 如果以上方法仍未解决您的问题或者操作中遇到困难,请您联系华为热线950800详细咨询,我们将竭诚为您服务,祝您生活愉快!
更多知识:
谢谢您的鼓励!