华为FreeBuds 6健康关怀界面提示“已绑定其他账号”,听力保护历史界面提示“请清除绑定原账号听力数据”
适用产品:
HUAWEI FreeBuds 6
适用版本:
HarmonyOS 5.0
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为FreeBuds 6健康关怀界面提示“已绑定其他账号”,听力保护历史界面提示“请清除绑定原账号听力数据” |
问题现象
- 华为FreeBuds 6连接HarmonyOS 5设备进入耳机单品页,健康关怀界面显示“已绑定其他账号,无法显示实时数据”。
- 进入听力保护历史页面提示“请清除绑定原账号听力数据”。
问题原因
手机跟耳机首次连接配对时,会绑定当前登录的华为账号并生成听力数据。若发生华为账号切换,则会出现此提示,此为正常现象,请放心使用。
解决方案
- 确保耳机当前连接的设备是耳机首次配对连接时的设备;
- 检查使用耳机过程中是否切换过华为账号,如果发生了切换,可执行以下操作:
①.若只是临时登录其他华为账号,可忽略此提示,继续正常使用耳机;一旦切换回原华为账号,会自动合并听力保护数据。
②.若原华为账号不再使用,可点击“清除”,耳机听力保护的历史数据会被清除,新数据会自动绑定到当前的华为账号。
数据清除仅删除耳机内的听力保护数据,不会删除其他数据。
谢谢您的鼓励!