目录
选择版本
    智慧生活App华为路由器卡片,提示“设备未连接,请检查网络设置“
    适用产品: 华为路由器
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    智慧生活App华为路由器卡片,提示“设备未连接,请检查网络设置“

    问题现象

    智慧生活App华为路由器卡片,提示“设备未连接,请检查网络设置“。

    问题原因

    由于路由上行网络波动时延等的原因,导致远程场景下,云侧下发到路由的请求耗时较长,最终接口返回超时导致此问题;

    解决方案

    1. 建议关闭IPv6后重新尝试。
    2. 建议修改路由器 DNS 服务器地址。
      1. 手机/电脑连接路由器Wi-Fi,在浏览器中输入192.168.3.1,输入登录密码。
      2. 进入我要上网页面,勾选静态 DNS,手动输入首选 DNS 服务器为114.114.114.114,备用 DNS 服务器为8.8.8.8点击保存
    3. 排查上行网络问题,可以联系运营商刷新网络,或者更换网络环境尝试。

    仍然无法解决

    如果以上方法仍未解决您的问题或者操作中遇到困难,请您致电华为客户服务热线950800详细咨询,我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!